Anyone else experience any red spots on the map?

#1CoquitonPosted 9/22/2010 8:17:24 PM
It's really weird, I see these occasionally...

http://i277.photobucket.com/albums/kk68/Coqueeton/red.png

Anyone else see these while they play?
---
GT: http://card.mygamercard.net/sig/Coquiton.png
Science without religion is lame, religion without science is blind. -- Albert Einstein
#2squitsquatPosted 9/22/2010 8:22:19 PM

i just thought was tundra when i played but yes i get those and i also get like red "lights" sorta where the edge of the hexes would be

#3lakerspsg4Posted 9/22/2010 8:25:54 PM
I've seen it before. They're usually not that defined when I play though. It's like a little area that glows red, but then it disappears.
---
Spit so many verses sometimes my jaw twitches
One thing this party could use is more...*ahem* booze
#4redness19Posted 9/22/2010 8:33:26 PM
I've seen it too, I thought it was just my video card, glad it's not just me.
---
G T- Redness19
#5zzodrPosted 9/22/2010 8:57:17 PM

Yeah its a bug. I think dx9 specific.

Its all over Civfanatics.

#6lakerspsg4Posted 9/22/2010 9:05:30 PM

From: zzodr | #005
Yeah its a bug. I think dx9 specific.
Its all over Civfanatics.


Nope I was playing the DX10/11 version
---
Spit so many verses sometimes my jaw twitches
One thing this party could use is more...*ahem* booze
#7cubixdestinyPosted 9/23/2010 3:41:42 AM
I get those too, I was playing Dx 9. Thought it was just the decoration on the map tile.
#8Azzer_007Posted 9/23/2010 4:06:08 AM
When I played through the Demo (in DX 10/11 version), a two sides of mountains near to my start area were that same red throughout the entire playthrough (no other mountains affected, and a 2nd Demo playthrough didn't see any of it).
#9WarriorBondPosted 9/23/2010 5:03:10 AM
I ran into a bunch of graphical glitches like this last night in my game

There were those weird red dots all over the map. There was also incorrect textures, like in the ocean there was a random tile of land. It wasn't connected to the nearby continent properly and hovering over it listed it as ocean still.

Also the game would show units that weren't actually there. I was at war with Germany and they showed an archer unit which embarked and was sitting in the middle of a bay that I had 2 caravels and a frigate sitting in. I thought that was odd that they would do that, but figured I'd kill the unit quickly anyway. When I moved close to fire the unit instantly dissappeared and the archer unit was back on land where it was before it showed them as entering the ocean.
#10CaxenPosted 9/23/2010 5:06:58 AM
Yup, I'm playing with DirectX 10/11 on Windows 7 with everything on max and I also encounter those red dots from time to time.