Is there anyway to turn off auto-scrolling for multiplayer?

#1Johnny the MasterPosted 6/20/2012 6:19:34 PM
I am really glad that they included the unit animations in multiplayer now, except now I have to deal with the fact that my camera pans over to wherever there is fighting going on. So I could be doing one thing and then all of a sudden I have to wait until my friend finishes spear chucking some barbarians. Is there anyway to turn that off without removing animations completely?
#2Maximum0v3rdrivPosted 6/21/2012 1:42:32 PM
I'm having this problem as well. I found some other post on the civfanatics with this problem and the only answer so far has been "Go into options of the game to disable this."

Could someone tell me exactly what option turns this off? I've looked and i guess i'm stupid but i haven't noticed it.