Client Not Responding

  • Topic Archived
  1. Boards
  2. Guild Wars 2
  3. Client Not Responding
3 years ago#1
I searched "not responding" and "client" and didn't see this anywhere, so forgive me if it's been asked before.

That being said, I just downloaded the client, followed ANet's instructions and opened it, but every time I do, it opens up a pure black window and after a few seconds it says "Not Responding." Any suggestions? I have Windows 7 by the way.
---
Irregardless, you're grammer is quite very ungood.
3 years ago#2
The Beta Weekend is not running right now.
3 years ago#3
Ah ok, I figured that was a factor. Forgive me, I've never done a beta event before. Thank you!
---
Irregardless, you're grammer is quite very ungood.
3 years ago#4
Try this troubleshooting FAQ to see if any of the tips help.
http://wiki.guildwars2.com/wiki/Beta_weekend_event/Getting_Started#F.A.Q.

Also, when you make a GW2 folder that you put the .exe into it, try to put that GW2 folder somewhere other than your programs folder. I heard that it can sometimes cause problems if you do put it in your programs folder.
3 years ago#5
You shouldn't be coming up with a black screen. Mine goes to the log in screen.

It's important to make everything read and write (not read only) Right click on "Gw2.exe", go to properties, and on the bottom of that popup there should be a check box next to read-only. Make sure that is unchecked. Do the same with "Gw2.dat". If that doesn't fix it, try running it in administrator mode.

~edit: they recommend putting the game in a folder named "Guild Wars 2 Beta" on your desktop. If it isn't there already, be sure to move the Gw2.exe and Gw2.dat, those are pretty darn vital.
---
"Are you going to buy this time? Or are you still just curious?"
"Well, I supposed you could say I'm Buy-Curious" ~PSN - greeniebeanie
3 years ago#6
Greendragon854 posted...
You shouldn't be coming up with a black screen. Mine goes to the log in screen.

It's important to make everything read and write (not read only) Right click on "Gw2.exe", go to properties, and on the bottom of that popup there should be a check box next to read-only. Make sure that is unchecked. Do the same with "Gw2.dat". If that doesn't fix it, try running it in administrator mode.

~edit: they recommend putting the game in a folder named "Guild Wars 2 Beta" on your desktop. If it isn't there already, be sure to move the Gw2.exe and Gw2.dat, those are pretty darn vital.


That helped perfectly. Thank you, Green!
---
Irregardless, you're grammer is quite very ungood.
  1. Boards
  2. Guild Wars 2
  3. Client Not Responding

Report Message

Terms of Use Violations:

Etiquette Issues:

Notes (optional; required for "Other"):
Add user to Ignore List after reporting

Topic Sticky

You are not allowed to request a sticky.

  • Topic Archived