Guild Wars 2 requires TCP ports 80, 443...

  • Topic Archived
You're browsing the GameFAQs Message Boards as a guest. Sign Up for free (or Log In if you already have an account) to be able to post messages, change how messages are displayed, and view media in posts.
  1. Boards
  2. Guild Wars 2
  3. Guild Wars 2 requires TCP ports 80, 443...

User Info: hitman456321

hitman456321
4 years ago#1
In addition, Guild Wars 2 requires TCP ports 80, 443, 6112 and port 6600 be fully unrestricted and accessible, both inbound and outbound

I remember doing something similar to this when I wanted my Gears of War 3 connection to be open

Is this how one does it:

External/ Internal Port: 80
Protocol: Both
IP: 192.168.1.100
Then I just check the enable Box???

P.S I'm using a linksys
GT: eyeneed25cents ~~ Ben: Brawl: 1289 - 8278 - 2512

User Info: monkey_man0

monkey_man0
4 years ago#2
Is your internal IP 192.168.1.100?

And port 80 shouldn't need to be forwarded, that's your standard HTTP port.
I own a computer!

User Info: hitman456321

hitman456321
4 years ago#3
Which Application is it under?

Or do I just make a new one with Guild Wars as the name?
GT: eyeneed25cents ~~ Ben: Brawl: 1289 - 8278 - 2512
#4
(message deleted)

User Info: hitman456321

hitman456321
4 years ago#5
END TOPIC
http://portforward.com/english/routers/port_forwarding/Linksys/WRT54GL/Guild_Wars_2.htm
GT: eyeneed25cents ~~ Ben: Brawl: 1289 - 8278 - 2512

User Info: KnowledgePlox

KnowledgePlox
4 years ago#6
Port forwarding didn't work for me : /
  1. Boards
  2. Guild Wars 2
  3. Guild Wars 2 requires TCP ports 80, 443...

Report Message

Terms of Use Violations:

Etiquette Issues:

Notes (optional; required for "Other"):
Add user to Ignore List after reporting

Topic Sticky

You are not allowed to request a sticky.

  • Topic Archived