Trying to figure out why the game wouldn't start.

#1SuperrpgmanPosted 8/22/2012 10:24:54 PM
So It's like this.

You see, at the last stress test(the only one I've tried to log into for) I had logged into Guild Wars 2 for the firs time, but the game never loaded up. I asked for help here, and was directed to official forums for technical support.

They requested my DXDiag. I asked what that was...and then the beta ended, closing the technical support forums.

Well, I finally figured out what the DX Diag is, and here are what I assume are the details that you guys will need, along with the results from Canyourunit.com, which basically told me that I was FAAAAAAAR about the minimum specs.

Boxshot
Guild Wars 2
System Requirements Lab Analysis
No Header

Congratulations, your computer passes the minimum specification required to run this product.

Canyourunit.com results:

Minimum


CPU
Minimum: Intel Core 2 Duo 2.0 GHz, Core i3, AMD Athlon 64 X2 or better
You Have: AMD Athlon(tm) II X4 620 Processor
PASS Click here for the latest CPU drivers.

CPU Speed
Minimum: Info
You Have: 2.6 GHz


RAM
Minimum: 2 GB
You Have: 3.1 GB
PASS

OS
Minimum: Windows XP Service Pack 2 or better
You Have: Microsoft Windows XP Home Edition Service Pack 3 (build 2600)
PASS Click here for the latest Windows drivers.

Video Card
Minimum: NVIDIA GeForce 7800, ATI Radeon X1800, Intel HD 3000 or better (256 MB of video RAM and shader model 3.0 or better)
You Have: GeForce GTX 260
PASS Click here for the latest Video drivers.
Features: Minimum attributes of your Video Card
Required You Have
Pixel Shader version 3.0 4.0
Vertex Shader version 3.0 4.0
Dedicated Video RAM 256 MB 1.1 GB

Sound Card
Minimum: Yes
You Have: Realtek High Definition Audio
PASS Click here for the latest Sound Card drivers.

Free Disk Space
Minimum: 25 GB
You Have: 66.6 GB
PASS

DXDiag results

------------------
System Information
------------------
Time of this report: 8/22/2012, 23:10:04
Machine name: DAVID
Operating System: Windows XP Home Edition (5.1, Build 2600) Service Pack 3 (2600.xpsp_sp3_gdr.120504-1619)
Language: English (Regional Setting: English)
System Manufacturer: System manufacturer
System Model: System Product Name
BIOS: BIOS Date: 05/19/09 17:39:00 Ver: 08.00.14
Processor: AMD Athlon(tm) II X4 620 Processor, MMX, 3DNow (4 CPUs), ~2.6GHz
Memory: 3072MB RAM
Page File: 1945MB used, 3011MB available
Windows Dir: C:\WINDOWS
DirectX Version: DirectX 9.0c (4.09.0000.0904)
DX Setup Parameters: Not found
DxDiag Version: 5.03.2600.5512 32bit Unicode
---
Project Beat a Game a Day, along with my Daily NES Archive:
http://www.gamefaqs.com/boards/563947-a-view-to-a-kill
#2greatone101Posted 8/22/2012 10:29:16 PM
If you have programs like Peerblock that can cause the game not to run same with Firewalls or antivirus programs.

Systemrequirement isnt that that good and i wouldnt go by it.
#3ellis123Posted 8/22/2012 10:29:37 PM
... So what exactly does GW2 do when it "doesn't load up?" Does the installer not open, does it open but fail to install, does it install but fail to actually play the game when you press Play, does it start the game when you press Play but fail somewhere later? And canyourunit.com is terrible and generally isn't helpful (says you can run when you can't, and says you can't when you can... though you're fine specs-wise).

Also, hi David. :P
---
"A shouted order to do something of dubious morality with an unpredictable outcome? Thweeet!"
My FC is in my profile.
#4Superrpgman(Topic Creator)Posted 8/22/2012 10:42:58 PM
ellis123 posted...
... So what exactly does GW2 do when it "doesn't load up?" Does the installer not open, does it open but fail to install, does it install but fail to actually play the game when you press Play, does it start the game when you press Play but fail somewhere later? And canyourunit.com is terrible and generally isn't helpful (says you can run when you can't, and says you can't when you can... though you're fine specs-wise).

Also, hi David. :P


The game installs fine, but when I clicked log on during the last stress test, (Again, the only time I've tried to log in when a stress test or beta was going on.), the log in window/tab/whatever closed, but the game never loaded up.

Please don't ask me to elabortate more on the log in screen, as I have no idea what else I could call it.

Oh, and 2 things.

1. Why are you telling everyone here my name?

2. Jett Supernova, is that you?
---
Project Beat a Game a Day, along with my Daily NES Archive:
http://www.gamefaqs.com/boards/563947-a-view-to-a-kill
#5dejavu1982Posted 8/22/2012 10:51:56 PM
because in that long ass copy and paste of yours tc, you copy n pasted your name......
#6Superrpgman(Topic Creator)Posted 8/22/2012 11:06:30 PM
dejavu1982 posted...
because in that long ass copy and paste of yours tc, you copy n pasted your name......


*facepalms myself* Ah god...

Anyways, can anyone help me with this?
---
Project Beat a Game a Day, along with my Daily NES Archive:
http://www.gamefaqs.com/boards/563947-a-view-to-a-kill
#7ellis123Posted 8/22/2012 11:12:08 PM
Anyway, not going to help too much now due to lack of really being able to start the game, but try reinstalling the game. Your install might've become corrupted for whatever bizarre reason. Also try having the Task Manager open (Ctrl + Alt + Del > Task Manager... can't remember if Ctrl + Shift + Esc works in XP anymore >.>) and see if the game opens shortly before it closes. You might also try turning whatever anti-virus you have on your machine off and trying to start the game (and setting the game to not be blocked through the program if it does work).

And you don't know me. Trust me.
---
"A shouted order to do something of dubious morality with an unpredictable outcome? Thweeet!"
My FC is in my profile.
#8RomeoMinolaPosted 8/22/2012 11:18:15 PM
ellis123 posted...
And you don't know me. Trust me.


And the level of creepiness in this topic just went up 300%.
---
Still sexing it with Leaf post 3/6/12
#9Superrpgman(Topic Creator)Posted 8/23/2012 12:07:52 AM
RomeoMinola posted...
ellis123 posted...
And you don't know me. Trust me.


And the level of creepiness in this topic just went up 300%.


I just hope it's not scaring people away.
---
Project Beat a Game a Day, along with my Daily NES Archive:
http://www.gamefaqs.com/boards/563947-a-view-to-a-kill
#10Superrpgman(Topic Creator)Posted 8/23/2012 12:08:31 AM
ellis123 posted...
Anyway, not going to help too much now due to lack of really being able to start the game, but try reinstalling the game. Your install might've become corrupted for whatever bizarre reason. Also try having the Task Manager open (Ctrl + Alt + Del > Task Manager... can't remember if Ctrl + Shift + Esc works in XP anymore >.>) and see if the game opens shortly before it closes. You might also try turning whatever anti-virus you have on your machine off and trying to start the game (and setting the game to not be blocked through the program if it does work).

And you don't know me. Trust me.


All good.
---
Project Beat a Game a Day, along with my Daily NES Archive:
http://www.gamefaqs.com/boards/563947-a-view-to-a-kill