Getting a Black screen after a few minutes of gaming

#11Quasar_330Posted 8/25/2012 7:21:06 PM
_Elite_Bushido_ posted...
Turn off any settings you have forced in the GPU control panel


^ This. That may be your problem. Make sure to set everything to default. I ran into a similar issue.
#12shinobi2zz(Topic Creator)Posted 8/25/2012 7:49:17 PM
Quasar_330 posted...
_Elite_Bushido_ posted...
Turn off any settings you have forced in the GPU control panel


^ This. That may be your problem. Make sure to set everything to default. I ran into a similar issue.


I went to the NVIDIA control panel - Manage 3D settings - then clicked "restore" (description says the button sets the card to default settings and to troubleshoot performance quality issues)...

Logged on and did the "Holding back the Darkness" quest and as soon as the quest ended I got the black screen again... I could still see my mouse and also press F11 to pull up the options menu... I'm not very computer savvy so I might've missunderstood your direction... Perhaps I'm doing it wrong?
---
Tokugawa Heavy Industries - We make cyborg ninjas.
#13shinobi2zz(Topic Creator)Posted 8/26/2012 12:35:59 AM
bump - anyone else tried this method??
---
Tokugawa Heavy Industries - We make cyborg ninjas.
#14starwarrior915Posted 8/26/2012 9:17:23 AM
what manufacturer is your card? MSI, ASUS, EVGA? There have been problems with some Asus and Msi cards. You may have to send in your card for a replacement/repair.


Download msi afterburner and try running it's stress test thing, see if you can force the black screen to happen out of guild wars.


http://www.overclock.net/t/1265110/the-gtx-670-overclocking-master-guide

Look thru that for more information and another stress test/benchmark tool.

What are the specs of your pc. CPU, PSU? Is it a prebuilt
---
i5-3570K @ 4.2 | Hyper 212+ | Sabertooth Z77 | MSI GTX 670 PWR ED. | 8 GB DDR3 | Samsung 830 128GB | Hitachi 3TB HDD | Antec EA750 | Corsair 600T
#15shinobi2zz(Topic Creator)Posted 8/26/2012 12:41:05 PM
starwarrior915 posted...
what manufacturer is your card? MSI, ASUS, EVGA? There have been problems with some Asus and Msi cards. You may have to send in your card for a replacement/repair.

.

What are the specs of your pc. CPU, PSU? Is it a prebuilt




I got it prebuilt from cyberpoewrpc... This is straight from my reciept:


CPU: Intel Core i7-3770 3.40 GHz 8MB Intel Smart Cache LGA1155

Video card: NVIDIA GeForce GTX 670 2GB 16X PCIe 3.0 Video Card (Major Brand Powered by NVIDIA)

Motherboard: [CrossFireX/SLI] GIGABYTE GA-Z77X-D3H Intel Z77 Chipset DDR3 ATX Mainboard w/ IRST

Power Supply: 800 Watts - Standard PSU - SLI/CrossFireX Ready

I have an 120Gb Solid State Drive as my C: Drive, and a 2Tb regular Hard Drive for my secondary "E: drive" which I put both Guild Wars and Guild Wars 2 games in...

I've tried creating a shortcut to "repair" it ("E:\games\Guild Wars 2\Gw2.exe" -repair) And I still get the black screen after about 30 minutes of playing in game.... Should I take out this shortcut since it didn't fix it?



Just played GW1 and finished a mission with no hiccups at max settings.... Then hopped over to GW2 and got the black screen after a half hour of playing :(


I haven't tried that afterburner deal yet but I will... Thank you for your help.
---
Tokugawa Heavy Industries - We make cyborg ninjas.
#16adgatoPosted 8/26/2012 1:32:53 PM
shinobi2zz posted...
starwarrior915 posted...
what manufacturer is your card? MSI, ASUS, EVGA? There have been problems with some Asus and Msi cards. You may have to send in your card for a replacement/repair.

.

What are the specs of your pc. CPU, PSU? Is it a prebuilt




I got it prebuilt from cyberpoewrpc... This is straight from my reciept:


CPU: Intel Core i7-3770 3.40 GHz 8MB Intel Smart Cache LGA1155

Video card: NVIDIA GeForce GTX 670 2GB 16X PCIe 3.0 Video Card (Major Brand Powered by NVIDIA)

Motherboard: [CrossFireX/SLI] GIGABYTE GA-Z77X-D3H Intel Z77 Chipset DDR3 ATX Mainboard w/ IRST

Power Supply: 800 Watts - Standard PSU - SLI/CrossFireX Ready

I have an 120Gb Solid State Drive as my C: Drive, and a 2Tb regular Hard Drive for my secondary "E: drive" which I put both Guild Wars and Guild Wars 2 games in...

I've tried creating a shortcut to "repair" it ("E:\games\Guild Wars 2\Gw2.exe" -repair) And I still get the black screen after about 30 minutes of playing in game.... Should I take out this shortcut since it didn't fix it?



Just played GW1 and finished a mission with no hiccups at max settings.... Then hopped over to GW2 and got the black screen after a half hour of playing :(


I haven't tried that afterburner deal yet but I will... Thank you for your help.


They posted that some NVIDIA drivers were causing problems. Google it and it might fix your problem. Or at least explain what is happening.
#17starwarrior915Posted 8/26/2012 1:42:17 PM
Im guessing that it's just a basic evga reference 670 then.

Try lowering graphics settings to low to see if that still crashes. if it does, it could be the card

Try running off of the i7's integrated graphics to see if that crashes. If it does, it's probably definatly the card. Or drivers , even though I'm running perfectly fine on them

try rolling back the drivers.

That 800W psu is total overkill, but it is still probably a crap brand that could also be the problem.
---
i5-3570K @ 4.2 | Hyper 212+ | Sabertooth Z77 | MSI GTX 670 PWR ED. | 8 GB DDR3 | Samsung 830 128GB | Hitachi 3TB HDD | Antec EA750 | Corsair 600T
#18HawkssssPosted 8/27/2012 3:46:20 PM
If you have an Nvidia card, try downloading the 306.02 beta drivers, it came out today and they told me to install it when I emailed them as it should resolve this issue.
#19shinobi2zz(Topic Creator)Posted 8/27/2012 4:57:10 PM
Hawkssss posted...
If you have an Nvidia card, try downloading the 306.02 beta drivers, it came out today and they told me to install it when I emailed them as it should resolve this issue.


Thank you I'll try that
---
Tokugawa Heavy Industries - We make cyborg ninjas.
#20shinobi2zz(Topic Creator)Posted 8/27/2012 8:39:20 PM
update: looks like 306.02 beta drive didnt help at all... still getting the black screen both in-game and after character creation.... :(
---
Tokugawa Heavy Industries - We make cyborg ninjas.