Patching Call of Duty 4 - from 1.0 -> 1.7

#1ajcaPosted 2/26/2009 12:14:49 PM

So cod4 is on version 1.7

and there are alot of patches leading up to that point:

CoD4MW-1.2-PatchSetup

CoD4MW-1.3-PatchSetup

CoD4MW-1.4-PatchSetup

CoD4MW-1.4-1.5MP-PatchSetup

CoD4MW-1.6-PatchSetup

CoD4MW-1.6-1.7-PatchSetup

I know with some games, just installing the most recent patch will contain all the upgrades up to that point.

So, do I need to install every single one of those patches in order, or just the most recent ones?

What order do I need to patch cod4 in?

#2ajca(Topic Creator)Posted 2/26/2009 12:50:57 PM

update:

For example: So if I'm on version 1.0, and try and install version 1.6, my computer tells me 'm an idiot and to do things in order

so... looks like you need to do all the patches in order

#3Kakashi_132Posted 2/26/2009 1:06:20 PM
1.6 and 1.7 is all you need
---
BELIEVE IT!!!
http://miniprofile.xfire.com/bg/sh/type/0/akatsuki999.png
#4ajca(Topic Creator)Posted 2/27/2009 1:28:25 PM

Edit: I tried 1.4 and my computer told me I was dumb

1.6 is the biggest patch by filsize, so that seems likely that you can skip 1.0-1.6

#5Kakashi_132Posted 3/1/2009 7:10:26 AM
Yes thats what i just said if you bothered to read