Trouble with Home City

#1Duke DarkwoodPosted 2/12/2008 12:23:18 PM
OK, first off, ignore my other thread; it's been rendered moot by me getting the new expansion.

But, I can't seem to access my old Home City. Which is very annoying, as I've put a fair amount of work into it already.

The only thing I can think MIGHT be the problem is that I used a different player name than before (Duke Darkwood is taking over my Age-series games, whereas I used to use my real name).

IF this is the problem, how do I remove the profile? (Changing the name in preferences didn't help.)

If it is not the problem, is there a certain process needed to convert home cities made from the WarChiefs expansion to get them to work in Asian Dynasties? I can't seem to find any such thing in the game options.
---
"As the good archmage often admonishes me, I ought not to let my mind wander, as it's too small to go off by itself." -Danilo Thann
#2TheReaper2491Posted 2/15/2008 11:27:49 AM
TheLastAvatar:


Found this at the Age of Empires 3 Heaven board.

The problem is in the registry. Simply merge this REG file and you will be able to enable the WarChiefs campaigns and civilizations into TAD. Apparently the WC version is missing the two registry vales and it is needed for you to copy the ones from Age of Empires 3 into WC. Than merge the REG file into the registry in order to play with the WC civilizations while using TAD.

http://rapidshare.com/files/80580948/Warchiefs_FIX.zip.html

---
_/|\_Official Reaper of PotD
\|/ Sigless
#3Duke Darkwood(Topic Creator)Posted 2/15/2008 2:30:00 PM
Umm. OK, I've never been to this site before, and am not sure how to actually download from the URL you gave me.

Also, I'm a bit confused on how to actually do what you said, being..... less than tech-savvy.

However, while I waited for a response, it eventually occured to me to do some Googling and I found this on another AoE3 forum - another person with the same problem said that everything was fine after they had created one new Home City - all their others came up as normal.

Will creating a new city fix things, then? Or are there other problems associated with the registry that I should beware?
---
"As the good archmage often admonishes me, I ought not to let my mind wander, as it's too small to go off by itself." -Danilo Thann
#4TheReaper2491Posted 2/16/2008 12:58:12 AM
Creating a new HC might as well fix it. It once fixed something similar for me. Go ahead and try.
---
_/|\_Official Reaper of PotD
\|/ Sigless
#5Duke Darkwood(Topic Creator)Posted 2/16/2008 10:42:44 AM
Wow. It worked. Everything just how I left it! Who knew the answer would be on a place other than GameFAQs? (OK, yeah, I guess I don't get out much, Internet-ically speaking.)

So, that's the only thing I need to worry about, then? Or does the registry glitch have any other ramifications?
---
"As the good archmage often admonishes me, I ought not to let my mind wander, as it's too small to go off by itself." -Danilo Thann
#6TheReaper2491Posted 2/18/2008 7:00:05 AM
Well, I assume that EVERYTHING you had before is back? If yes, then don't worry about it.
---
_/|\_Official Reaper of PotD
\|/ Sigless
#7Duke Darkwood(Topic Creator)Posted 2/18/2008 9:14:48 PM
Yeah. One city (Lv18 London with a lot of customizations done) and my deck (which I had to copy - again). That's really all I had.

City's up to 19 now. Would have been more, but I was apparently stuck with an ally who won the war while I was busily building up. (I play a generally conservative game.)

Wanna get to 25 before working on the new one I had to make (Edo).

Well, hopefully that's it as far as technical problems go.
---
"As the good archmage often admonishes me, I ought not to let my mind wander, as it's too small to go off by itself." -Danilo Thann