Dual Monitor Problem

#1AraphosPosted 10/16/2010 1:28:15 PM
Game will not select my primary monitor to run on, it will only select my crummy old crt which in windows is secondary. I know I can play in windowed mode but thats a poor solution. Anyone have this problem and have been able to get the game to run on your primary monitor, full screen?
#2ogarPosted 10/16/2010 3:10:32 PM
It is a known bug. The only resolution is to disable the 2nd monitor.
JoWood said a patch will be out next week that will address this.
---
Intel I7 920 @ 3.6 , 6 Gigs DDR3, BFG 280GTX OCX, Audigy XF-I Fatality
#3imbue39Posted 10/17/2010 7:08:12 PM
I have the exact same problem. The worst part is that is also screws up all my desktop icons!

I mean did nobody on the development team run multiple monitors? Really?
#4GeorgeKIPosted 10/17/2010 8:31:07 PM
Makes sense to have an old monitor still on your pc. D U H !
#5shararmuirPosted 10/17/2010 9:21:11 PM
CRTs have better colours than lcds. their blacks are amaizing.
i have dual monitors and it opens on my main monitor every time :P
---
i7 920 , 6gb ddr3 ocz gold, EVGA E758-TR 3-Way SLI, 1gb radeon hd4870, 2x 1tb hdd, prolimatech megahalems cpu cooler
#6imbue39Posted 10/19/2010 5:33:23 PM
GeorgeKI posted...
Makes sense to have an old monitor still on your pc. D U H !


That has nothing to do with it. I'm running three brand new LCD monitors, and every game but Gothic seems to understand there is a reason the middle monitor is marked as primary. Disabling the outside two seems to currently be the only solution.
#7Nick65123Posted 10/19/2010 7:11:04 PM
I actually had this problem at first, 2 monitors, extended desktop. I switched the monitors to graphics card hookups around and it loaded on my main monitor. Haven't rebooted since though, so no idea if it was luck or not. Can't think of anything else but to disable a monitor if it happens again :/ Although if you actually meant two seperate desktops, then I have no idea as I don't do that.