wow extreme lag on the second level /slight spoilers?

#1JimBran_1Posted 1/19/2009 7:48:16 AM
well... *slight spoilers below for 2nd level*

after u met ur sister and found the pope dead in his office, the swat team come. now at this point im getting nice 40+ frames per sec, but as soon as they shoot out the glass my frames go to **** and im left with 5 frames per sec?

this is some serious error or a very bad bug. =/ any ideas?
---
Xbox 360. Xbox circle? The **** they think they are? They think they're smart? We ain't doin geometry, we tryna play some games - Chad Warden
#2conlightPosted 1/19/2009 8:23:16 AM
Try disabling PhysX. Worked for me. I reckon that it for some stupid reason simulates physics on all of the glass parts, which should be quite enough to ruin the game flow on even the best of computers.
#3Nano KitsunePosted 1/19/2009 8:34:21 AM
Disabling physics did not help me, I have a Nvidia 9800, until I turned on my SECOND 9800 card and then I didn't lag. So yes, it's going to lag nearly everyone, even with PhysX off, unless you have a VERY good graphics card, or multiple ones.
#4JimBran_1(Topic Creator)Posted 1/19/2009 9:07:05 AM
yeah i disabled physx and the glass still breaks but no lag anymore. so i guess ill just play with physx off.
---
Xbox 360. Xbox circle? The **** they think they are? They think they're smart? We ain't doin geometry, we tryna play some games - Chad Warden
#5dziniPosted 1/19/2009 12:30:31 PM
Erm, what? I have everything maxed, but aax8Q, PhysX on at 1680x1050 with my (overclocked, and tweaked) 8800GT and my (overclocked) old Q6600 and ddr2 800 (timings changed) RAM and it runs fine, 30fps at least.
#6DaMan20Posted 1/19/2009 4:18:44 PM
Buy the game,this is a known bug for the pirated release...
---
'I Wanna Rock & Roll All Nite And Party Every Day!'
#7member1982Posted 1/19/2009 4:31:19 PM
@ JimBran_1 Do you have an ATi card? Shame on EA/DICE for not disabling / Greying out PhysX support on ATi cards.
@ Dizni, ATi cards cant have PhysX enabled, for whatever reason it adds additional effects to it like more nicer glass breakage and that uses CPU
#8shadowskillPosted 1/19/2009 4:48:21 PM
Slow for everyone? The game never skipped a beat for me and I play at 1920x1080, 4x anti aliasing, PhysX, and maximum detail with the PC in my sig.
---
Shake it more than twice, you're playing with it.
Athlon Phenom 9600 Quad-core, GeForce 8800 GT, 6 GB DDR2, 2-74GB Hard Drive 10,000 RPM RAID 0, 1 TB total
#9HaRiZ420Posted 1/20/2009 1:40:34 AM
Try disabeing the psyhix worked for me.
#10Joseph the ScreamerPosted 1/20/2009 9:17:30 AM
The pirated release, again, has nothing to do with this.

PhysX off works for me.
---
"Someone who kills himself working really deserves death." - A cousin of mine