Help - how to run in full screen, stuck in window mode!

#1nooblet69Posted 10/22/2008 2:05:33 PM
Hey all, I just picked up far cry 2 an hour ago and it wont run in full screen. I turned up all the graphics to very high and 1680 by 1050 resolution with no anti aliasing and it runs great but there is no option to run it in full screen. It is stuck in windowed mode :(. Anyone know where I go to change it ?
#2fethehlPosted 10/22/2008 2:12:07 PM
Don't pirate the game?
---
"It is pleasant, when the sea is high and the winds are dashing the waves about, to watch from the shores the struggles of another"
-Lucretius
#3SirTruantPosted 10/22/2008 2:18:59 PM
alt + Enter worked for me
#4MyEarHurtPosted 10/22/2008 2:21:03 PM
go into MyDocuments->Games->Far Cry2 and open the dfg file (not sure it is a dfg but it is probably the only file in there and it is one you don't see every day). Anyway open the file in word or something and change "Maximize" from either 0 to 1 or 1 to 0 depending on what it is already set at.

And by Maximize I mean there is a line that reads Maximize=0... change that 0 to a 1.

Not sure if it will work but give it a try. If it doesn't work just switch it back so you don't have any other problems.

Hope it works.
#5screamingknifePosted 10/22/2008 2:25:23 PM

fethehl posted...
Don't pirate the game?
---
"It is pleasant, when the sea is high and the winds are dashing the waves about, to watch from the shores the struggles of another"
-Lucretius


Completely irrelevant.

I find your sig to be HIGHLY ironic in this situation XD

#6GaMeFr33kPosted 10/22/2008 2:27:55 PM
I installed the game and had maximized. Went into options put everything to High instead of Medium, then it came out minimized. Re-started the game, now it won't open. This game is unstable IMO.

Currently re-installing the game. And yes I BOUGHT THE GAME.
#7mrmidgetpantsmaPosted 10/22/2008 2:36:49 PM
funny i paid for my copy and had the same problem due to the fact the game does not support alt+tab 100%.thats from the official forums so i dont see how 'dont pirate the game' is a solution ...hmm maybe being a troll is the solution for idiots to fall back on when they have nothing helpful to add.anyway opening the gameprofile and editing the maximize =1 will do the trick .