Question. Using original games custom maps in Kane's Wrath?

#1plambertonPosted 4/1/2008 6:35:14 PM
I tried installing the custom maps for Tiberium Wars (available on the games website) in Kane's Wrath. Well they appear in the game but when you actually go to play a skirmish battle the only thing you see is the enemy and or allies MCVs with no other units or buildings being constructed. Obviously something is amiss, and the Tib War maps arn't compatible with the expansion. Does that mean they have to release a new map editor for the expansion or will the one for the original game work?


---
Intel Quad Core Q6600 2.4 Ghz, Asus P5N-E SLI mobo, 4 GB KINGSTON DDR2 RAM, EVGA 8800 GTX 768 MB DDR3 VRAM, WD 500 GB 7200 RPM SATA HD, VISTA-64
#2bangBusterPosted 4/2/2008 3:49:03 PM
I've had this problem too. Basically, TibWars custom maps work, but you can only have the cpu set to play as scrin, nod or gdi, no subfactions. Also, there are no support structures like tiberium spikes or emp centers.
---
From: CJayC | Posted: 6/3/2003 |
GameFAQs isn't going to be merged in with GameSpot or any other site. We're not going to strip out the soul of the site.
#3plamberton(Topic Creator)Posted 4/2/2008 9:28:52 PM
Interesting, do you know if you can you use epic units on these maps? What would have to be done to make all the features usable in the new expansion?

---
Intel Quad Core Q6600 2.4 Ghz, Asus P5N-E SLI mobo, 4 GB KINGSTON DDR2 RAM, EVGA 8800 GTX 768 MB DDR3 VRAM, WD 500 GB 7200 RPM SATA HD, VISTA-64
#4Yukari_YakumoPosted 4/2/2008 9:40:54 PM
IIRC, the Kane's Wrath map editor is on the CD. You just have to copy-paste it and the other files in its directory into the folder where you installed KW. I have heard reports about some people not finding Worldbuilder on their CDs, though.

TW maps should work with KW if you load them in the KW World Builder, re-add Skirmish Players, and save.
---
~Yukari Yakumo~
The REAL subspace emissary.
#5SOKOLEKPosted 4/10/2008 2:55:54 PM
Worldbuilder for Kane's Wrath is included on DVD version of Kane's Wrath, but Kane's Wrath Worldbuilder is not included in downloadable (EADM) version of Kane's Wrath, so people who bought download of Kane's Wrath are in serious disadvantage here because they can not do steps recommended by Yukari_Yakumo, because they do not have Kane's Wrath Worldbuilder. It would be great if gamespot published Kane's Wrath Worldbuilder for those who have EADM version of Kane's Wrath.
#6SOKOLEKPosted 4/10/2008 3:14:34 PM

Lets write to gamespot's editors about this problem. Let ask them to put Kane's Wrath Worldbuilder for download for those who have EADM version of Kane's Wrath. Below are their e-mail addresses:
kimc@gamespot.com; ryan@gamespot.com; tor@gamespot.com; andrew@gamespot.com; ricardo@gamespot.com

#7plamberton(Topic Creator)Posted 4/12/2008 2:36:00 AM
Looky here, they heard and listened. Kanes Wrath WB is now available to download from gamespot.com

---
Intel Quad Core Q6600 2.4 Ghz, Asus P5N-E SLI mobo, 4 GB KINGSTON DDR2 RAM, EVGA 8800 GTX 768 MB DDR3 VRAM, WD 500 GB 7200 RPM SATA HD, VISTA-64