Anyone having Mic Issues while playing online?

#1Pecone_PenevPosted 11/14/2009 6:05:19 AM

I played with my friend online and he keeps having trouble hearing me during gameplay. I checked my mic options but everything seems to be fine. I use my mic all the time with other games and other apps and it's working fine and people can hear me clearly.

Anyone having similar issue?

Thank you.

#2arleasPosted 11/14/2009 8:01:14 AM
There is no "push to talk" button, and the default sensitivity sucks ass... you have to go into one of the ini files (I don't know which one right now) and edit a value.

If you change it from 0.2 to 0.1 (that part I DO remember) it works much better...otherwise expect to have to yell directly into the mic to be heard.


---
http://miniprofile.xfire.com/arleas.png
http://www.tf2newbs.com/hlstatsx/sig-31453-random.png
#3arleasPosted 11/14/2009 8:03:40 AM
WillowEngine.ini

[VoIP]
VolumeThreshold=0.1
bHasVoiceEnabled=true

By default, VolumeThreshold is 0.2. That appears to be sensitivity - I lowered it to 0.1 and in the in-game lobby, my voice icon now lights up when I make the smallest noise.

(That was from another forum where they fixed this. I use it and it works for me)
---
http://miniprofile.xfire.com/arleas.png
http://www.tf2newbs.com/hlstatsx/sig-31453-random.png
#4Pecone_Penev(Topic Creator)Posted 11/14/2009 11:49:56 AM

Thank you so much guys. :-)

#5Dante200XPosted 11/14/2009 12:06:22 PM
It's official, arleas is 2 people!

But yeah, I used the same tweak and it seemed to definitely help. I can't say for sure if it'll work 100% of the time (with zero cut-offs) but it seemed fine the last time I was using the mic in-game.
---
"because im not trying to look smart to win my argument, i have an actual case so i dont need to resort to tactics like that" - FreeIpod
#6tyaguh07Posted 11/21/2009 7:17:40 AM

omg i need help i dont even have a mic and its making noises to other players like the mic was next to me speakers can some one tell how to mute the mic?? i already tried some thing but its still the same HELP!!!

#7arleasPosted 11/21/2009 7:20:03 AM
They have the option to turn your mic off in game now, so use it.

What you've probably got is the "recording source" as your output (which is usually what you need to record sound in games when using xfire or Fraps or whatever to record your game). If turning the mic off wouldn't work (and I don't know why it wouldn't) you can always just go to your sound preferences (wherever that may be since it's slightly different in Vista) and turn the recording source to "microphone" or "Aux" or whatever is guaranteed to not be used...


---
http://miniprofile.xfire.com/arleas.png
http://www.tf2newbs.com/hlstatsx/sig-31453-random.png