Can't connect online? Help!! D:

#1Raphael54Posted 7/26/2009 4:02:46 AM

For some reason, everytime i play singleplayer and get to the menu selection screen, a pop up would pop and say "Receving account information..." and then suddenly, it says "Can't connect online". Can anyone help me with this? I tried restarting my PC, but that didn't work...

Thanks in advance!

#2The_DiversionPosted 7/26/2009 9:17:07 AM

Maybe your firewall (either Computer wise or Router wise) that is preventing you from connecting online. Check to see if that may be the case (I can help you with that if you don't know how to, just list your operating system).

Once you launch the game and that message pops up, are you still able to play the game? If so, then there should be thisoption on the top right corner right above your Screen Namethat says"Go Online", try clicking that to see if that helps.

#3Raphael54(Topic Creator)Posted 7/26/2009 6:40:17 PM

I'm not really sure how to check my firewall D: My operating system is windows XP :O

#4Raphael54(Topic Creator)Posted 7/26/2009 6:46:41 PM

Ack. Sorry for the double post, but I think I made world at war ticked as an exception in firewall, but the game still won't connect online. I tried creating another profile, but its stuck at "Creating Profile..." and its been stuck like that for like 5 minutes.

Please help! I really want to play world at war D:

#5The_DiversionPosted 7/26/2009 6:56:46 PM

Click Start -> Control Panel -> Security Center... and a security center window shall appear, on the bottom of the window it should say a mini-section "Manage Security Settings For:"... click on the "Windows Firewall" section and yet another window should appear. There should be 3 sections in the new open window on the top: "General", "Exceptions", and "Advanced". First, make sure your firewall is turned ON under the General tab and make sure to UNCHECK "Don't allow Exceptions" right underneath it. Next, click on the next tab labeled "Exceptions" and make sure World At War is CHECKED (there might be two entries but either way make sure they're checked". And now with the firewall on and world at war checked it should allow you to run World at War online. If doesn't work, let me know.

#6The_DiversionPosted 7/26/2009 7:13:02 PM

Raphael54 posted...

Ack. Sorry for the double post, but I think I made world at war ticked as an exception in firewall, but the game still won't connect online. I tried creating another profile, but its stuck at "Creating Profile..." and its been stuck like that for like 5 minutes.

Please help! I really want to play world at war D:



Sorry sorry, i didn't read this post, disregard my last post. Well try doing this, after you install the game, try going to where the main startup file to start the game is at (ibought mine off ofsteam so it's at a different location than retail copies of the game), but i believe it should be somewhere like this: C:\Program Files\call of duty world at war\CoDWaW .... right click on that file and click "run as administrator." let me know if that works

#7The_DiversionPosted 7/26/2009 7:15:36 PM

Sorry for the triple post ( a new world record) , but i totally forgot you are running XP. Forget what I wrote AGAIN, sorry.. Try checking to see if your router is blocking your game, give me the name of the manufacturer for your router (D-Link, Linksys, etc) and i'll help you from there.

#8Raphael54Posted 7/26/2009 9:51:24 PM
My router is a Motorola router o_o
#9The_DiversionPosted 7/27/2009 9:45:37 AM

Open your browser. Type in this IP (i believe it's Motorola's IP): 192.168.15.1 .... It should take you into your router's settings via your web browswer. Depending if you have a password on your router or not you should be able to access all the settings of your router including your firewall. Now not knowing your exact model of your router, you should go under a tab likely labeled "advanced" (well at least this is how it is on most Routers). Let me know your settings on your firewall section (make sure SPI is enabled though), but nevertheless let me know your other settings.