Liara's Dig Site

#1AmmaterasuPosted 9/16/2009 5:57:29 PM

onLiara's Dig Site, there is path i must take in between lava and edge of cliff my problem is i can't see a damn thing...

the cliff and lava are all black, no colour at all, coudl't tell where is the path...

i manage to go north from starting position but stuck on the cliff on the top north on the map ...

how to fix it?

#2Ammaterasu(Topic Creator)Posted 9/16/2009 6:06:57 PM
oh yeah...
graphic card : 9600gt
latest driver and latest direct x9
no motion blur and film grain
#3Jallen9000Posted 9/17/2009 2:27:15 AM
Not really a fix but you could double check on the map every now and again to make sure you're not falling into the fiery drink.
---
What gets us into trouble is not what we don't know.
It's what we know for sure that just ain't so.
#4maoricPosted 9/17/2009 5:54:41 AM
Open the Mass Effect config utility and delete your shader cache.

---
Go to synaesthesia.
~Rez
#5liquld1985Posted 9/18/2009 5:09:47 AM
where is this shader cache on your HDD? I looked in game folder and couldn't find it. I have the same problem (on a footnote it started after I installed bring down the sky)
#6maoricPosted 9/18/2009 8:32:46 AM

From: maoric | Posted: 9/17/2009 8:54:41 AM | #004
Open the Mass Effect config utility


There's no need to locate it on the hard drive. If the Mass Effect config utility does not give you the option to delete the shader cache (a common problem with Vista) run it in XP SP2 compatibility mode.

---
Go to synaesthesia.
~Rez
#7liquld1985Posted 9/18/2009 11:39:02 PM
Hell Yeah! it worked thanks. (stupid vista, why does it have to give me so much trouble?)