need help with configuration

#1OZNemesisPosted 1/28/2010 11:06:45 PM
soooo, my copy of mass effect 2 came in today, and im a bit confused as to what to pick to make the game run at its best. now ive redeemed my code for cerebrus, installed everything, this is before i have run the game, and used the configuration tool which i thought would automatically pick the options that matched my computer specs. but all it did was put default for everything, so im here asking now what they are supposed to be on. now my computer is really good which i think can take max settings, with the best graphics and animations etc, so which options should i check for that?

my specs are as follows:
Intel(R) Core(TM) i7 CPU 920 @ 2.67GHz
clock speed: 2670 MHz
physical memory: 11.9 GB
ATI Radeon HD 4800 Series vram: 512 MB (its the hd4870 if ur wondering)
viewsonic monitor: 1680 x 1050 x 32 bpp, refresh rate: 59 hz
Speakers (High Definition Audio Device)
Microsoft Windows 7 Professional 64bit
DirectX 10.0 (Aug2008)

and the options it gives me under video is:
windowed: default
windowed mode: default
aspect ratio: normal (4:3)
resolution: 800 x 600
high quality bloom: default
film grain: default
motion blur: default
dynamic shadows: default
light environment shadows: default
number of cinmeatic lights: default
use spherical harmonic lighting: default
antisotropic filtering: default

im sure theres also more options in the game for me to flip with, i'de like help with those, again for highest possible quality, thank you for the help
#2DrkLazarusPosted 1/28/2010 11:07:50 PM
Run the game, then come back and use the option "Update Scan" or whichever. It should sort it out.
#3giocarePosted 1/28/2010 11:21:32 PM
Put everything as high as it will go and the highest resolution your monitor supports
#4OZNemesis(Topic Creator)Posted 1/29/2010 8:00:10 AM
that doesnt necessarily help as "highest" everything will go is not an option in those....
#5OZNemesis(Topic Creator)Posted 1/29/2010 9:42:25 AM
wow this board moves quick, i still need help on this issue....anyone?