Driving Problems?

#1Gangsta_427Posted 1/9/2009 2:32:24 PM
Just curious, Does your game lag while driving? I hate using cars, because it seems like the game has to reload every 10 yards or so. Absolutely no problems on foot, but vehicles just screw with the game.

Any similar, or completely different, experiences?
---
Nvidia 9800 GTX Graphics-------------------------2GB RAM
Pentium D 3.4 GHZ Dual-Core Processor
#2Dibuks_ChildPosted 1/9/2009 2:40:22 PM
Same.
---
Telefonkatalog
#3siopsPosted 1/9/2009 4:13:03 PM
yes. i noticed the same thing.
#4Cranberry2Posted 1/9/2009 4:29:24 PM
This totally breakes the immersion and so patience. Did you tested with lower configurations if is still occurs? I hope they make a patch to this thing soon.
#5argahawkPosted 1/10/2009 9:45:19 AM
have the same problem ,everything run fine until drive car
#6spardasiegPosted 1/10/2009 9:47:07 AM
yeah thats the main problem for me.
---
Emotional attachments to material goods!? Buddha help us all.....
-klaranim (youtube.com)
#7Agent_AcePosted 1/10/2009 10:22:31 AM
This game clearly isn't meant for high speed driving. Frames dips weirdly when cursing at high speeds.
#8ORTupacPosted 1/10/2009 10:47:27 AM
LOL yeah and the screen pauses for a second then u end up running into a tree.
#9rontrifiPosted 1/10/2009 12:31:33 PM
the same thing. game is running on P4 3.00 GHZ - 2 GB DDR400 Ram - 512 MB Ati Radeon HD2600XT AGP very well except this problem.
#10pranavladkatPosted 1/12/2009 11:47:13 AM

yeah same here

anyone knows how to fix this?

patch will take months to come

what to do till then...?