So I can't get the launch pad to work.

#1DeathSnail2Posted 11/19/2011 12:40:41 AM
I deleted cookies in IE, set the activex controls, updated flash, changed the 2 lines of code in the launchpad ini and still can't get it to launch.

I guess this games mad at me for leaving in February.
---
No chance for peace. I'll end this grudge. I'll stain the streets, they'll run with blood. At the opera tonight!
http://i37.tinypic.com/2cpq244.jpg
#2ymupamPosted 11/19/2011 8:46:23 AM
Try and update your .NET Framework
---
I am the very disease you pretend to be...
#3DeathSnail2(Topic Creator)Posted 11/19/2011 4:42:34 PM
Nope that didn't work :(
---
No chance for peace. I'll end this grudge. I'll stain the streets, they'll run with blood. At the opera tonight!
http://i37.tinypic.com/2cpq244.jpg
#4ItJustCantBePosted 12/1/2011 6:01:22 PM
Bump because I'm having the same problem.
---
It just can't be!
#5DeathSnail2(Topic Creator)Posted 12/1/2011 8:08:47 PM
Well I solved my problem for a bit now. Did you try everything? I accidentally chose the wrong .NET framework the first time so I had to find the newest.
---
No chance for peace. I'll end this grudge. I'll stain the streets, they'll run with blood. At the opera tonight!
http://i37.tinypic.com/2cpq244.jpg
#6rrojas_1926Posted 12/1/2011 8:24:00 PM
me neither. I was playing just fine until tuesday, them Mine father installed Civilization 5 in the pc shut down the Online in Steam and now The launcher wont start.

It stays forever in the SOE Logo.

Mine Steam is in Online mode and I downloaded an update of 5.5GBS yesterday of DC Online and still nothing. I did the cache thing and nothing.

Sorry mine english not so good.
---
MH tri Name Vaz. FF 7=6=9>X>4>5>8>3>2>1>X-2>12>>>>>>>>>>>>13 Worst FF ever 13
#7DeathSnail2(Topic Creator)Posted 12/3/2011 1:40:18 PM
Try verifying the game files.
---
No chance for peace. I'll end this grudge. I'll stain the streets, they'll run with blood. At the opera tonight!
http://i37.tinypic.com/2cpq244.jpg
#8CEs_EFGPosted 12/4/2011 11:24:09 PM
this worked for me

Open up your local files (usually Program Files x86\Steam\steamapps\common\dc universe online) and locate the file LaunchPad.ini

Change the first two lines to:

webapp=http://launcher.station.sony.com/lp3/index.html
digestURL=http://soecontent.station.sony.com/patch/digest/launchpad/launchpad-release/live/launchpad.soe

This worked perfectly for me. Aparently, the URL previously there is outdated, as it has a different domain name.


ripped it off some steam forum, mines working again! I
---
http://i.imgur.com/PgKk1.gif http://i.imgur.com/12rbR.gif
http://i.imgur.com/iVota.gif