How do I get my mic to work in groups?

#1Lo_Key90Posted 4/10/2011 3:21:17 PM
I always fly around the city and hear people talking to each other but when I'm doing an alert no one says anything and it's like they can't even hear me the way they act.
---
I'M LOOKING FOR A LEAGUE IN DCUO!
Hero: Lo Key (No Man's Land)
#2Aerodrome2Posted 4/10/2011 8:02:23 PM
Starting the mic before turning on the PS3 or something apparently works.

I dunno. I don't have a mic.
#3Corpse_KidPosted 4/10/2011 8:09:06 PM
Just make sure the mic is connected before starting the game (while the PS3 menu is up.) I haven't had any problem since I started doing this.
#4Gwalir11Posted 4/10/2011 8:09:21 PM
What I do that works great is turning on the PS3 first, and then turn on the mic before starting DC Universe. Has worked every time for me.
#5BeckeragePosted 4/11/2011 7:24:29 AM
Also have to make sure you either use Push to Talk by pressing right on the dpad then speaking (this is on by default) or go turn off push to talk in the settings under voice options.
#6johnnyblazenyPosted 4/11/2011 11:31:19 AM
Is the "turn off push to talk in the voice settings" in the PS3 menu or on DCUonline. I havent found this either and I havent been able to hear people either since this new update. i would also like to turn off push to talk.
---
PSN ID = JohnnyBlazeny