Help before I install!

#1Legion1234Posted 12/14/2010 1:34:41 PM
I live in the U.S, I just purchased the witcher enhanced edition and won't be able to install it for a few days. I am very confused about what patches I should or should not download for the enhanced version. I am running Win7 x64, and am not concerned with mods yet- I just want to be able to play this when I get home! Any suggestions for a smooth install? Thanks all:)
#2allthumbsPosted 12/14/2010 2:34:37 PM
http://tw1.thewitcher.com/forum/index.php?topic=17503.0

check there for your answer, but I have Enhanced Edition w/ Win 7 64 and did not need any patches
#3Legion1234(Topic Creator)Posted 12/14/2010 4:38:30 PM
I thought patch 1.5 was needed even with the enhanced edition, as well as some directors cut patch for those who live in the states. I've read through the witcher forums as best as I can but I've only got an itouch till I get home. It's friggn' confusing with all the different info out there. Still it's good to hear you had no prob with the install:)
#4iMpLuXPosted 12/14/2010 7:29:22 PM
You have to install the 1.5 patch if you bought the boxed version and not a digital copy from someone like Steam. The DRM will prevent you from playing unless you update TAGES, but if you update to 1.5, the DRM is removed and no disc necessary so you won't see an error the first time you play.

The Director's Cut is only for America, and it brings back the nudity and gore that was removed from it's European counterparts. So if you don't care about nudity and gore, then just patch it to 1.5.
---
AMD Phenom II X4 940 BE, MSi 790XT, ATi CFX HD 5770 x2, 3x4GB DDR2 800, Corsair TX850W PSU, CM Hyper N520, Antec DF-85, 2.5" 120GB SSD w/ 7 Pro 64, 7.5 WEI
#5Legion1234(Topic Creator)Posted 12/14/2010 8:38:19 PM
Ok thanks for the info! The enhanced edition I bought is a boxed copy- so I'll install when I get home then patch to 1.5 then grap the directors patch...then cross my fingers! Thank you again for the help bud:)
#6iMpLuXPosted 12/15/2010 2:55:36 AM
As long as you patch immediately after installing, then you won't have any problems loading the game and you can play from the get go.

If you have a high end computer (one like my build regardless of company you prefer), you won't see much in the way of load times that ppl have complained about. Great, great game.

The 1.5 patch also gives you 5 extra mods on top of the 2 you get w/ EE so you'll have 7 to play with before having to worry about finding any online.
---
AMD Phenom II X4 940 BE, MSi 790XT, ATi CFX HD 5770 x2, 3x4GB DDR2 800, Corsair TX850W PSU, CM Hyper N520, Antec DF-85, 2.5" 120GB SSD w/ 7 Pro 64, 7.5 WEI
#7iMpLuXPosted 12/15/2010 3:04:23 AM
Also delete TAGES after installing the game and patching to 1.5. You'll get a Driver Incompatible error when you load up Win 7 unless you install 64-bit TAGES since EE installs a 32-bit version that forces Windows to display that error on load up. TAGES is anti-pirate software and I doubt you have any games that require TAGES to be able to play that particular game. Since 1.5 removes the DRM, TAGES is now useless and you don't need the disc in the drive to play EE.
---
AMD Phenom II X4 940 BE, MSi 790XT, ATi CFX HD 5770 x2, 3x4GB DDR2 800, Corsair TX850W PSU, CM Hyper N520, Antec DF-85, 2.5" 120GB SSD w/ 7 Pro 64, 7.5 WEI
#8Legion1234(Topic Creator)Posted 12/15/2010 1:43:13 PM
Tages hmm? Well crap I hope that's an easy process- I don't even know what that is, but yay for google. I'm assuming I can find these tages in the witcher files somewhere or is it a windows thing? Sorry if its a noob question but I won't have access to my pc for another couple days.
#9Majima05Posted 12/16/2010 2:19:40 PM
I updated TAGES 5.5 patch and now I get no error or driver errors and what not. I downloaded patch 1.5 but couldn't install it with the current Tages protection. Once I updated that (it took 2 mins) I was able to run the witcher without patch 1.5. Hours of trying to figure out what was wrong and a 2 min solution was right in front of my face.

---
Cataclysm is here!!!!!