tlr_mg trainer dead link

#1mcslave198Posted 3/3/2013 1:23:37 PM
Hey all,
I just recently got back into this game, and I decided this time around I'd go and mess around with some trainers. Necifer's trainer is great and I've been having some fun with that. The tlr_ee trainer refuses to work, even with the 64-bit OS fix. Now, I want to try out the tlr_mg trainer. However, the most recent link posted (http://www.mediafire.com/?3z5e87ws0fnzedb) doesn't seem to work. Can anyone re-upload the trainer? That would be greatly appreciated.
Thanks.
#2sunziPosted 3/3/2013 5:24:25 PM
Huh. I guess he might've taken it down. Here's a new link: http://www.mediafire.com/?w8ttx4cxj346d2d

TLR_EE not working? You have to launch the game first before loading the trainer (if it after loading a save). Otherwise it would just throw an error at you. If you've been doing that and it still doesn't work despite the 64-bit fix, then I don't know what's wrong. And they're all running under the same compatibility layer?
---
Now playing: Fire Emblem Kakusei, Borderlands
Hoyt GMX 23", Hoyt Epic 32lbs, 8125, Carbon One 900
#3mcslave198(Topic Creator)Posted 3/4/2013 10:13:09 AM
Thanks a bunch for the link. This thing looks pretty sweet. Tlr_ee always gives me an error message with "yes" or "no" buttons, and when I pick either one it closes itself. When you say compatibility layer, do you mean that both tlr_ee.exe and tlr.exe are running in the same compatibility mode? I tried that and it still didn't work.
#4sunziPosted 3/4/2013 10:50:17 AM
To run TLR_EE, assuming that you've applied the fix... Start the game, then start the trainer any time after the main window launches. When the warning screen comes up, select "No". The trainer should load after a small delay.

And yes, the same compatibility mode. I have both running on XP SP3 since 7 doesn't seem to like the game very much.
---
Now playing: Fire Emblem Kakusei, Borderlands
Hoyt GMX 23", Hoyt Epic 32lbs, 8125, Carbon One 900