I hope this won't be an issue: "Environment currently unavailable for play"

#21VioletZer0(Topic Creator)Posted 12/12/2011 11:31:17 AM

From: ssjflint | #020
Did the repair help?


Nope. Nothing changed.
#22ssjflintPosted 12/12/2011 11:34:24 AM
VioletZer0 posted...
From: ssjflint | #020
Did the repair help?
Nope. Nothing changed.


What's your install size? 18.4 GB?

Just sounds strange.

From a quick google search, the cached data on the SWTOR shows this as being an error with the Beta servers, or something.

http://webcache.googleusercontent.com/search?q=cache:d0EbYBNrN7AJ:www.swtor.com/community/showthread.php%3Ft%3D672562+swtor+environment+currently+unavailable&cd=1&hl=en&ct=clnk&gl=us

I'd hate to say, but you MAY need to completely re-install.
#23VioletZer0(Topic Creator)Posted 12/12/2011 11:39:44 AM
I really hope not because reinstall for this game means that I have to redownload it. And that could get pricey.
#24TheGlowPosted 12/12/2011 11:40:51 AM
I get "There is currently no active subscription from this account. Active your account here."
Then again I didn't pre order anything.
I just hoped I could pre-install without anything.
From what I can tell it shouldn't have let me do even that.
#25ssjflintPosted 12/12/2011 11:47:37 AM
That message generally means the server is down. So it must still think you're on a beta client, you may not have completely uninstalled correctly or did not go to the right pre-load link. I dunno, I hope it clears up tomorrow because it sounded like you hit your download limit for the month.
#26VioletZer0(Topic Creator)Posted 12/12/2011 11:52:58 AM(edited)
When I got into my first Beta Weekend(Which was the one right before the Thanksgiving Weekend one), I uninstalled immediately after.

After I got the Thanksgiving Weekend one, I uninstalled that after I was done.

Then I got to preload client and was having some issues with it. It was recommended to reinstall the client so I did that.

I hope that helps.
#27Skynet82997Posted 12/12/2011 11:53:23 AM
I'd be careful about jumping to conclusions.

I get the same message and I still have the Thanksgiving DL - I did not have an earlier client so according to them I do not need to redownload.

Plus, you already deleted the thanksgiving client and reinstalled. So even if there was issue with the beta from turkey day you wiped it and re-downloaded - so how could that be the problem?

And, someone just posted that they don't even have a pre-order in and is getting the "no active subscription" message - so how can that be an issue with preorders if the guy doesn't even have the client Dl'd? Unless I misunderstood what he meant, that wouldn't make sense.
---
XBL Gamertag - SkyNett / PSN ID - SkyeNett / Clan - TheSynndicate
#28dark trunksPosted 12/12/2011 11:53:36 AM
ssjflint posted...
VioletZer0 posted...
From: ssjflint | #020
Did the repair help?
Nope. Nothing changed.

What's your install size? 18.4 GB?

Just sounds strange.

From a quick google search, the cached data on the SWTOR shows this as being an error with the Beta servers, or something.

http://webcache.googleusercontent.com/search?q=cache:d0EbYBNrN7AJ:www.swtor.com/community/showthread.php%3Ft%3D672562+swtor+environment+currently+unavailable&cd=1&hl=en&ct=clnk&gl=us

I'd hate to say, but you MAY need to completely re-install.


I have to ask. 18.4 is right, isn't it? Because some people are saying it should be 18.5.
---
"If you've got yourself a dream, work hard, believe in yourself because I know dreams can come true."- Dennis DeYoung 1997
#29ssjflintPosted 12/12/2011 12:02:26 PM
18.5 is for the EU install.

Extra languages I presume.
#30dark trunksPosted 12/12/2011 12:04:01 PM
ssjflint posted...
18.5 is for the EU install.

Extra languages I presume.


Well, I'm in the U.K and it's only 18.4.

But I'll just assume it's fine.
---
"If you've got yourself a dream, work hard, believe in yourself because I know dreams can come true."- Dennis DeYoung 1997