cant post on swtor forums?

#1gokuss692001Posted 12/16/2011 9:38:34 AM
anyone else getting this?

you do not have permission to access this page. This could be due to one of several reasons:

Your user account may not have sufficient privileges to access this page. Are you trying to edit someone else's post, access administrative features or some other privileged system?
If you are trying to post, the administrator may have disabled your account, or it may be awaiting activation.


i entered my code and activated my email but i cant post on the forums. been waiting to call swtor for an hour now with terrible hold music trying to figure this out...
#2gokuss692001(Topic Creator)Posted 12/16/2011 10:02:53 AM
anyone know?
#3GogglesFrogPosted 12/16/2011 10:18:54 AM
Nope
---
"....teaching them to observe all thing I have commanded you: and, lo, I am with you always, even unto the end of the world." -Jesus.
#4o0stoneduk0oPosted 12/16/2011 12:38:16 PM
I get this aswell.
---
And only when "we have felled the last tree, killed the last game and fished the last fish we will realize that you cannot eat money".
#5derratePosted 12/16/2011 12:40:35 PM
It's probably like all p2p mmo forums. Your account has to be actively subscribed to post.

Did you only enter your preorder code or did you enter the actual game code and add a subscription?
#6derratePosted 12/16/2011 12:41:07 PM
Also if you only did that last part recently it can take time to change your status. I know in Wow it can take anywhere from an hour to 3 days.
#7LaManoNeraIIPosted 12/16/2011 12:42:01 PM
Same here.

Also didn't get the early access e-mail like the rest of the Dec.15th preorders apparently did. But I am able to download the game. Maybe there is some delay in flagging our accounts or something. Anyone contact customer support about it?
---
R.I.P LaManoNera
04-06-2009
#8Avatar30Posted 12/16/2011 2:36:17 PM

Make sure to dbl check your spam/junk folder for the email. Saw a few posters repost a couple minutes after saying they didn't get one and then realized it might be in there ;).

On topic, ya, same problem here with the same message. Got the email in the 1:05pm batch, input the code, subscribed as well, still no posting allowed :(. I also tried on my other SWTOR.com account that I used for the beta back in June/July and got the same message.

To the OP, you still on hold? lol My thanks for taking the reins so I don't have to listen to the *cough* music ;).

#9LaManoNeraIIPosted 12/17/2011 1:43:43 AM
Anyone figure this out yet? Been playing all day but still can't post on the forums.
---
R.I.P LaManoNera
04-06-2009
#10steveoSEKPosted 12/17/2011 1:44:37 AM
weird
---
http://i47.tinypic.com/1t0njr.jpg http://gurn.files.wordpress.com/2009/02/eek-a-mouse.jpg http://i47.tinypic.com/2zo90xw.jpg