Screen tearing/black splotches

  • Topic Archived
  1. Boards
  2. Star Wars: The Old Republic
  3. Screen tearing/black splotches
3 years ago#1
Just rebuilt a new setup. Installed TOR, was working fine then I alt tabbed out and back in, afterwards I started getting horrible screen tearing and black flashing splotches all over. FPS is solid, but the animations are so herky jerky and unstable. Tried to quit and relog, no change, restarted computer no change, repaired files no change....any have this issue?

My setup

Mobo Asus M5A97
CPU amd fx 4100 (Turbo at 3.8)
Ram gskill DDR3 1600 16g
Psu corsair 750hx
Video sapphire HD6870

All drivers are current and my BIOS is current as well
---
-Remember, the enemy's gate is down- I guarantee most of you dont know what im talking about!
3 years ago#2
Isn't there an option that deals with this? Like Vertical Sync or something?
3 years ago#3
Toggle v-sync to help with the tearing.
3 years ago#4
Have switched it off and on, no change
---
-Remember, the enemy's gate is down- I guarantee most of you dont know what im talking about!
3 years ago#5
T6D16C84 posted...
Have switched it off and on, no change

Ask on the customer support of the official forums. You may have to re-install the client though.
3 years ago#6
the asus mobo's have been stated to having problems with the fx procs. so i would try turning the boost off of the proc then check your card settings. judging by your description and the fact that swtor is processor heavy you might be demanding to much from it with the asus instability. other than that i dont know what to tell you. maybe check your internal temps and re-evaluate your ventalation
  1. Boards
  2. Star Wars: The Old Republic
  3. Screen tearing/black splotches

Report Message

Terms of Use Violations:

Etiquette Issues:

Notes (optional; required for "Other"):
Add user to Ignore List after reporting

Topic Sticky

You are not allowed to request a sticky.

  • Topic Archived