anyone on 1.0.174? im getting patch_mp.ff is different from server error

#1bigsausagepizzaPosted 12/18/2009 6:20:50 PM

i hit up mw2 about 20 min ago and it looks like a patch downloaded, instantly.

and ingame its 1.0.174 and i try to join game when its loading then it says patch_mp.ff is different from server?

#2DaRkDrAgOn553Posted 12/18/2009 6:32:03 PM
I'm on 1.0.174 as well but whenever I try to find a game it stays "Connecting to IWnet...".
#3Richter1234Posted 12/18/2009 6:35:18 PM
Since the update i cant find any games.
---
"Lucius: AFLONG AFLONGKONG"
#4bigsausagepizza(Topic Creator)Posted 12/18/2009 6:36:20 PM
yep, i think its because like 95% of the players online dont have the patch yet.
http://www.modernwarfare2.com/forum/viewtopic.php?f=24&t=221756&sid=209af830ecfddad980f0e1f326dd5dfa
^ patchnotes
#5hraza1991Posted 12/18/2009 9:25:40 PM
Which Versions Do u Have English ???? @ Bigsausage
#6inlovedPosted 12/19/2009 1:38:48 AM
got the same problem earlier this morning. the reason i guess is not all files of the update are downloaded - may be just "im4mp.exe" is updated. anyway Ive solved it.

the solution is to download file "patch_mp.ff" at http://www.megaupload.com/?d=5F69928P and replace with this same file at steam\steamapps\common\call of duty modern warfare 2\zone\english

may be "patch_mp.ff" is not the only file need to update, but it works for me now.

other way i guess you can try to reinstall the game and reupdate it using steam.
#7tasman01Posted 12/19/2009 4:35:16 AM

Or you could delete it, use verify integrity and have it DL it from Steam servers!