0/0 people in playlists

  • Topic Archived
3 years ago#1
Help, I can't get into a single game. It says 0/0 players online for every game mode, and a strict NAT, which is odd because in MW3 it says NAT is open.
---
1419 7872 1979 Pokemon Diamond FC
4856 0785 6037 Pokemon SoulSilver FC
3 years ago#2
People aren't playing?
3 years ago#3
Might take a few minutes to get into a game, but I seem to have no problem unless IWnet tries to force me into the same hacked lobby 5x in a row.
---
Desktop: Phenom II X4 965 | 4 GB DDR3 | HD 5850 | 1 TB HD | W7 | 650W Antec | 1600x900
Laptop: A6 3400m | 4 GB DDR3 | HD 6520g | 500 GB HD | W7 | 1366x768
3 years ago#4
Have you tried connecting? Here's what happens to me:
It says 0/0 players online and I have to wait 3-5 minuted for any servers to show up, but they're there.
---
If you believe in Jesus and are 100% proud of it put this as your sig
You know it's bad when there are Z's replacing all of the S's
3 years ago#5
It shows the same thing for me too. There were a few thousand on a few weeks ago, I don't know why it's like this all of a sudden. Perhaps the servers were shut down?
---
There is no knowledge that is not power.
PSN: Catalyst85 XBL: Alsaxtwo Steam: Catalyst85
3 years ago#6
Okay, as I said, I'm pretty sure that if you go to a server type (TDM, FFA, whatever) there'll still be games there. I can garuntee the servers are not shut down.This morning I went in to play, 0/0 players, and I played for 2 hours straight on 6 different servers on 3 different gametypes.
---
You know it's bad when there are Z's replacing all of the S's

Report Message

Terms of Use Violations:

Etiquette Issues:

Notes (optional; required for "Other"):
Add user to Ignore List after reporting

Topic Sticky

You are not allowed to request a sticky.

  • Topic Archived