NAT type: failed. any one know how to fix this?

  • Topic Archived
  1. Boards
  2. Call of Duty: Modern Warfare 2
  3. NAT type: failed. any one know how to fix this?
6 years ago#1
i take my ps3 to my second job and i can connect to the internet but i cannot play online. when i set up my connection it said NAT type: failed im sure this is the reason why i cant play online. any one know how to fix or a way around this? thank you in advance.
---
'' He who stands tall, should never fall '' "Do not pray for easy lives, pray for strong men".
6 years ago#2
ask your company's ict department why they won't let you play at work. They will be able to fix the problem very fast.
6 years ago#3
Turning off media servers in the settings usually helps.
---
PSN:Grim_L_Corleone
MW2 kdr=4.66 CODW@W kdr=3.79 COD4 kdr=3.88
6 years ago#4
how can i turn off the media servers?
---
'' He who stands tall, should never fall '' "Do not pray for easy lives, pray for strong men".
6 years ago#5
how can i turn off the media servers?
---
'' He who stands tall, should never fall '' "Do not pray for easy lives, pray for strong men".
6 years ago#6
On the XMB go to the System tab -> Network Settings -> Media Server Connection -> Offf
6 years ago#7
Find "the closet" where all that humming is coming from.

Look for the modem, little box with flashing lights.

Unplug their router/firewall and plug your PS3 directly into that modem.

Bring the TV/monitor into the closet and boom. Problem solve. (may want to lock the closet from the inside somehow)

Or just resort to what another gentleman said and call IT. Tell them you want to game instead of work and why this can't happen. Im sure, as he said, they, or your boss will fix "the problem" quickly.

---
EOF
6 years ago#8
how can i turn off the media servers?
---
'' He who stands tall, should never fall '' "Do not pray for easy lives, pray for strong men".
6 years ago#9
/\ I would suggest the user manual of the PS3, or the PDF online one.

Maybe even Google.

Pshh you weren't fired yet for playing video games at work?

Dude it's not your PS3. You can set everything to default on your PS3 or have anything turned on and still be able to play. It's something blocking ports. Firewall. Play @ home and for gods sake will this guys boss read this ****.

---
EOF
6 years ago#10
check when connect up in the internet settings what NAT you get, NAT 2 is what you want to get NAT 3 i think theres a problem and NAT 1 is slow? chances are as it is your work theres a firewall to prevent access to certain ports, which you need. so go to your IT department (if you have one) or whoever is in charge of the net and get them to allow the ps3 to access the ports or put it in DMZ for the ps3
  1. Boards
  2. Call of Duty: Modern Warfare 2
  3. NAT type: failed. any one know how to fix this?

Report Message

Terms of Use Violations:

Etiquette Issues:

Notes (optional; required for "Other"):
Add user to Ignore List after reporting

Topic Sticky

You are not allowed to request a sticky.

  • Topic Archived