Fatal error RMN40

#1firstsuttercanePosted 12/2/2008 1:43:16 PM

I just wanna know if someone else have this problem. When I launch the game, I have this fatal error RMN40. I don't know what to do.... thanks

System:

Amd phenom X3 8450

GeForce 8800 GT

2 Go

Windows XP

#2u4ikPosted 12/2/2008 1:46:11 PM
RMN40 = Windows XP: Need to have Service Pack 3 or higher to proceed.
---
AMDX2 5600+ OC @ 3.0ghz, Asus M2N-E , 4GB DDR2 800Mhz, evga 260 GTX SC 896MB, 740GB 7200 Barracuda SATA, SB Audigy.
#3jacobvandyPosted 12/2/2008 3:13:07 PM
no... i got it, too, and i have vista SP1.
---
P.S. This is what part of the alphabet would look like if Q and R were eliminated.
http://www.3ebarchive.com
#4firstsuttercane(Topic Creator)Posted 12/2/2008 5:38:16 PM

I found the answer on this post :http://www.gtaforums.com/index.php?showtopic=378554

the problem is that my windows XP is not up to date. I need SP3.

#5Ciik_Selj00ksPosted 12/2/2008 5:53:55 PM
thats funny because i have sp3, played the game twice on my computer then go for the third time and it gives me this error. im trying a reinstall now. It does not have to necessarily do with your computer or service pack.
---
g What does building it yourself actually entail? Like do I have to make my own parts and stuff? - THE KING952
#6Ciik_Selj00ksPosted 12/2/2008 6:53:37 PM
i just fixed it with a reinstall
---
g What does building it yourself actually entail? Like do I have to make my own parts and stuff? - THE KING952
#7MajinBuXLPosted 12/3/2008 8:03:30 AM

for vista you need to install microsoft .net framework 3.5 SP1.... also make sure you have vista SP1... i downloaded those and solved the problem

also make sure your firewall in vista isn't blocking it, i was prompted to unblock the game

#8nintendo2guyPosted 12/3/2008 8:12:51 AM
I'd also install .NET framework 3.5 SP1 on XP just to be sure. The installer folder in the Steam version had it, but here's a link to it:
http://tinyurl.com/5t9uol

Also go to http://www.windowsupdate.com and make sure you have all the latest updates for your computer after you install .NET Framework 3.5 SP1.
---
Can you feel the beat, down in your soul? Don't fight the feeling, just let it go.
#9Skurai123Posted 12/4/2008 4:50:28 AM
Will SP3 ruin any compatibility with current stuff?
#10500Zelda05Posted 12/4/2008 5:27:39 AM
By the way, if you have .NET 3.5 AND any other .NET version, uninstall the older version and keep the 3.5. This way, you only have one version of .NET on your computer. I remember having read somewhere on http://www.bethsoft.com/bgsforums/ about this. The person figured this out (he was running vista), and said that he gained FPS and reduced crashing. While this wasn't a GTA game (of course), he mentioned that it also worked for other games. I tried it, and it seems to have worked for me, as I crash rarely now. Just a tip.
---
http://www.xfire.com/profile/assassian1/