GTA IV fatal error WS10

#1Sith009Posted 12/3/2008 1:48:04 PM
I get this error every time I try to launch the game. Not sure whether it had something to do with errors I've encounter during the install (on both disks). Anyway I'm returning the game tommorow, either I'm getting error free disks or I want my money back.
#2indrasutPosted 12/3/2008 2:28:22 PM
Not sure if you are new to PC gaming or not, but unless your game box is unopened, there is no way you can return it to the store, especially BB, CC, Gamestop, and such. You can probably sell it as used in Amazon or Ebay...

If you are planning to sell it at a lower price, I might buy it from you :) Good luck...I've been hearing a lot of bad stuff from this game, and I really am waiting for the PC version since I've been playing the PS3 version, it makes me kinda sad since I want to play it on PC more than on consoles...

I was about to sell my PS3 version today and someone already bought it, but I cancelled the order since I want to wait out what kind of support will Rockstar give us PC gamers before deciding to sell my PS3. Suffice to say from all these posts that the game has a lot of issues currently...
#3ElChino223Posted 12/3/2008 2:31:03 PM
I think your drivers need to be updated.
#4Sith009(Topic Creator)Posted 12/3/2008 3:02:30 PM
I've got the latest drivers and if the disks are damaged the retailer (Amazon) should replace them.
#5Sith009(Topic Creator)Posted 12/3/2008 3:08:55 PM
I've got the latest drivers and if the disks are damaged the retailer (Amazon) should replace them.
#6Sith009(Topic Creator)Posted 12/3/2008 4:56:01 PM
I've uninstalled the game, rebooted and I've done fresh install - no errors. But still cannot play becouse of WS10 fatal error :(
#7yougotblazedPosted 12/3/2008 5:22:11 PM
Sign off from the social club. I was getting the same error. The game should work now.
---
Q6600 G0 @ 3.0Ghz|4 GB Crucial Ballistix|xfx Geforce 8800gt|X-Fi Fatal1ty edition|500GB HD 32mb
#8Sith009(Topic Creator)Posted 12/3/2008 6:18:44 PM
Nope, it doesn't work for me.
#9Sith009(Topic Creator)Posted 12/3/2008 6:18:49 PM
Nope, it doesn't work for me.
#10RaltaPosted 12/3/2008 6:20:07 PM
It's not faulty discs. Why would it be?
---
| Intel Core 2 Quad Q6600 2.4GHz | 3GB DDR2 RAM |
| Pioneer 500GB 7200RPM HDD | XFX 256MB 8800GT |