GTA IV fatal error WS10

  • Topic Archived
  1. Boards
  2. Grand Theft Auto IV
  3. GTA IV fatal error WS10
8 years ago#11
So how long do you guys think it'll be before there's a fix for this?
It's really kinda b.s.

'Cause in the Great Shining Path of the Great Monster Trucks
There's no such thing as beginner's luck
8 years ago#12
u sure u didn't log back in when u signed off?
Q6600 G0 @ 3.0Ghz|4 GB Crucial Ballistix|xfx Geforce 8800gt|X-Fi Fatal1ty edition|500GB HD 32mb
8 years ago#13

I got the game today, runs slowly on my laptop with an 8400gt card, at least I can drive around but with some lag, hopefully R* release a patch that will make the game run just a bit faster, I don't care about awesome graphics as long as I can see and play without lag.

Anyway back to the topic, this error can be fixed by pausing your anti-virus, it worked for me both times I used the game, with having the anti-virus running it brought the error screen. Also if I turn Vista from 32 to 16 bit it runs and loads a little faster, hope this helps and I hope all problems can be fixed.

8 years ago#14

I've disabled antivirus software but it didn't made any diffrence, still unable to launch with the same fatal error :(

And I think the update to LIVE has screwed it completly as I've lost access to my saves in Fallout 3 and to my profile in Gears of War.

8 years ago#15
Really? Is there any way to fix this other then signing off? There has to be something.

'Cause in the Great Shining Path of the Great Monster Trucks
There's no such thing as beginner's luck
8 years ago#16
I've filled the return form and I'm sendingthis POS back on Monday :evil:
  1. Boards
  2. Grand Theft Auto IV
  3. GTA IV fatal error WS10

Report Message

Terms of Use Violations:

Etiquette Issues:

Notes (optional; required for "Other"):
Add user to Ignore List after reporting

Topic Sticky

You are not allowed to request a sticky.

  • Topic Archived