Game is running in slow motion after update to 1.1 or new Nvidia drivers?

#1bbqbodPosted 11/5/2009 1:51:42 PM

HI - I was running the game at a good fps without the 1.1 update and i was using nvidia drivers 182.08

However i had a problem after 8% completion the game kept crashing with BSOD and pc restarting.

So - to fix that problem I updated to 1.1 version of th game. Also I updated my Nvidia drivers to 191.07, and I also updated my Realtek audio drivers.

I started the game up and the BSOD had been fixed but now the game is running in slow motion!!!!

I have tried disabling the physX feature in Nvidia control panel but that has not helped.

SHall I reintall my older drivers? Surely it is the Nvidia drivers that have caused this slow down in fps? or is it the 1.1 update?

PLease help!

MY Spec: 2gig ram, gforce 8800gts 512, pentium dual core 2ghz, gigabyte motherboard GAP31-DS3L with onboard sound Realtek

#2runyonavePosted 11/6/2009 4:08:45 AM
Try the new Nvidia beta 195 dirvers

http://www.nvidia.com/Download/Find.aspx?lang=en-us



---
PSN: runyonave753
#3allcash1Posted 11/6/2009 2:11:00 PM

i had exactly the problems at 8% as you have. i simply put windows 7, i was so fed up and out of clues after done every system update, i suppose it was some weird compatibility issue and it was, well maybe updating to 195 will help!

#4bbqbod(Topic Creator)Posted 11/6/2009 2:34:22 PM

i have tried the latest Nvidia BETAs and tht has not helped. I have tried changing sound drivers, reducing sound acceleration, defragging, re installing the game, and trying it without the 1.1 patch.

I'm so frustrated because its such a good game but pretty much unplayable - although I have somehow manged to get to about 25% way through but thats spoling it really because Ive been playing it in slow motion and with stuttering sound!!

Weird how the game was totally playable and smooth until about 8% way through. I kept getting BSOD at the same place in the game at that point and then after I installed the 1.1 patch and the latest Nvidias to fix the BSOD it all went crazy wrong.

Actually the slow down in this game is very much the same as the one I had trying to play GTA4. COuld be some sort of memory leak issue?

#5bbqbod(Topic Creator)Posted 11/6/2009 3:13:10 PM

Holy Cow! I just opened up my PC and it is totally caked in dust. The CPU heatsink is almost totally blocked. I think my probs could well be caused by overheating. Gonna but some compressed air in the morning and give it a good clean up see if that helps

#6bbqbod(Topic Creator)Posted 11/6/2009 3:33:40 PM

OMG this is embarrasing to admit but i hope it helps anyone else!! I cleaned most of the dust off my cpu just by blowing and using cotton buds and fired up the game - its now running smooth as a babys bottom!!!

Was a overheating problem all along.

#7supertrooper23Posted 11/17/2009 6:29:39 PM
[This message was deleted at the request of a moderator or administrator]