The message you selected is no longer available for viewing.

anyone ever get a glitch where you can't auto attack or use abilities?

#1GrAyFoX312kPosted 10/7/2012 11:04:13 PM
I was just in a game with as Jayce and about 20 mins in I couldn't use my E in hammer form or my Q in cannon form. And to make it worse, I couldn't auto attack either..

I tired to reconnect but it didn't do anything. If it happens again is there a way to fix it?
---
"A cornered fox is more dangerous than a jackal!" -Grayfox
XBL/PSN : GrayFox312k
#2KirbixPosted 10/7/2012 11:06:17 PM
That's likely a connection issue.

Beyond lowering your settings, typically the only answer is a better ISP.
---
Signatures that consist of quotes are bizarre- you could falsify a quote and no one would know.-Jesus
#3GrAyFoX312k(Topic Creator)Posted 10/7/2012 11:10:04 PM
I've never had problems like this before.. My ping was like 65. I don't have the best internet but DSL isn't that bad right?
---
"A cornered fox is more dangerous than a jackal!" -Grayfox
XBL/PSN : GrayFox312k
#4Price_Of_FamePosted 10/7/2012 11:10:10 PM
I've gotten not being able to use summoner spells before, but that's it.
---
GT: token lunatic
#5MagiaIcePosted 10/7/2012 11:14:44 PM
I've gotten glitches where I can't place wards or recall, but not that. And my friend had a glitch where he tried Q'ing with Lee and it stop mid-way. Happened to me with Noct too, but not this auto-attack thing.
#6NersnailPosted 10/7/2012 11:15:07 PM
I have, and it was with Jayce too.
Dying solved the problem.
---
@_ii
#7Shadow EdgePosted 10/7/2012 11:30:09 PM
On rare occasions, after a bad lag spike I get stuck to Lv1. Can't use any skills and the skill level up icons pop out grayed. Reconnecting didn't fix it. It just sorta fixed itself.
---
ns