Every other patch, something fails on my end.

#1Ultoman2Posted 1/16/2013 2:50:27 PM
4 patches ago: 1kbps download.

2 patches ago: Bugsplat with Lux files

This patch: http://i.imgur.com/Hlxya.png

._.
---
History is only as accurate as the Author of the Book.
#2kirbyakaZPosted 1/16/2013 3:02:33 PM
That sucks man. Seems like it's a problem with your connection dropping?
---
High Five if you love Jesus!
High fives:11 Annoyed faces:4
#3Ultoman2(Topic Creator)Posted 1/16/2013 3:05:03 PM
No It was solid for about 15mins, then they dropped the error on me. Disabled peer-to-peer and tried again, still failed. About to try repairing, if that fails most likely have to uninstall/reinstall. Again.
---
History is only as accurate as the Author of the Book.
#4Nowe242Posted 1/16/2013 3:06:10 PM
I would check your internet. You may have lost connection in the middle of the update and thus caused the error.

Also, sending RIOT a support ticket and/r uninstalling then reinstalling in case damaged files are messing with the download may help.
---
I'm very passionate about my Scrolls.
I love the way they feel against my skin in the moonlight.
#5DarkemastePosted 1/16/2013 3:18:05 PM
Looks like a firewall issue to me, take a look at:

https://support.leagueoflegends.com/entries/20132793-firewall-configuration-for-league-of-legends

More specifically the troubleshooting section.

YW.
---
Common sense seems to be more uncommon.
#6Ultoman2(Topic Creator)Posted 1/16/2013 5:28:04 PM
Repaired (twice), restarted comp, DC'd from Ethernet.

Somehow this worked.


Thanks for the suggestions.
---
History is only as accurate as the Author of the Book.