Patch 3.9 broke league for me.

#1PraetorianGhostPosted 7/22/2013 8:37:07 PM
Ever since the patch, in game I have been randomly been getting "attempting to reconnect" even though my ping is below 25, and it disconnects me after a few minutes. It isn't my internet, because Starcraft 2, Steam, and Origin, work perfectly fine at all hours of the day, but league just doesn't seem to work. I've tried repairing twice, and it fixes the issue for a few hours, and then breaks again.

Has anyone else had this issue?
---
Note: All posts come with a giant invisible asterisk stating:
"All statements expressed are opinions unless specifically stated otherwise."
#2_RaveMaster_Posted 7/22/2013 8:38:49 PM
yes and the game is unplayble, I have died dozens of times due solely to this.
---
~Rave
#3zombie13579Posted 7/22/2013 8:40:47 PM
http://www.youtube.com/watch?v=Wj0Vk-yToJ0

You're welcome
---
PSN: zombie13579 LoL ID: xZombie xD
Playing: UMvC3, Injustice, League of Legends
#4ZerothmaPosted 7/22/2013 8:41:39 PM
I've had some massive problems. Mostly with the loading screen not coming up or glitching out.
---
Cleaning up inaccuracies on the internet, one idiot at a time.
"A delayed game is eventually good, while a bad game is bad forever."-Shigeru Miyamoto
#5PraetorianGhost(Topic Creator)Posted 7/22/2013 8:44:08 PM
zombie13579 posted...
http://www.youtube.com/watch?v=Wj0Vk-yToJ0

You're welcome


Already uninstalled
---
Note: All posts come with a giant invisible asterisk stating:
"All statements expressed are opinions unless specifically stated otherwise."
#6joonyoungiePosted 7/22/2013 9:01:43 PM
http://na.leagueoflegends.com/board/showthread.php?t=3653045
---
http://i.imgur.com/fiZMB.jpg http://i.imgur.com/TeSHa.jpg http://i.imgur.com/rBBQG.jpg http://i.imgur.com/xUh6r.png
#7TheshamenPosted 7/22/2013 9:05:28 PM
To be fair, I'd hardly call disabling a function of my computer because riot has the ****iest coding known to man an ideal solution
---
I will not change this sig until Alterac Valley is reverted pre-BC http://us.battle.net/wow/en/forum/topic/969937114
12/21/08
#8iXCelticXiPosted 7/22/2013 9:52:13 PM
Theshamen posted...
To be fair, I'd hardly call disabling a function of my computer because riot has the ****iest coding known to man an ideal solution

---
LoL IGN: Greedy
#9zombie13579Posted 7/22/2013 11:37:46 PM
PraetorianGhost posted...
zombie13579 posted...
http://www.youtube.com/watch?v=Wj0Vk-yToJ0

You're welcome


Already uninstalled


Aww so sad
I had your problem and it worked for me
---
PSN: zombie13579 LoL ID: xZombie xD
Playing: UMvC3, Injustice, League of Legends
#10PraetorianGhost(Topic Creator)Posted 7/22/2013 11:43:43 PM
zombie13579 posted...
PraetorianGhost posted...
zombie13579 posted...
http://www.youtube.com/watch?v=Wj0Vk-yToJ0

You're welcome


Already uninstalled


Aww so sad
I had your problem and it worked for me


Yeah, uninstalling that program seemed to work for some people, but there is some other issue it seems
---
Note: All posts come with a giant invisible asterisk stating:
"All statements expressed are opinions unless specifically stated otherwise."