Game running at 3-5 FPS

  • Topic Archived
  1. Boards
  2. Saints Row: The Third
  3. Game running at 3-5 FPS
3 years ago#1
I have an i5 running at 3.33 ghz and a gtx560 with 8 gigs of ram and it crawls...what am I doing wrong as this should be able to max the game out.
---
If you believe in the flying Spaghetti Monster and are 100% proud of it copy this to your sig.
3 years ago#2
Not sure. I have an I7 with a 560 and 8 gigs of ram and this game runs perfectly. Try changing some of the graphics options.
---
Gamefaqs game rating system : 9-10 = Best Game Ever. 8-9. Major dissapointment. 8 and below : Garbage. This is getting ridiculous. people who agree so far = 70
3 years ago#3
I dropped everything to low just to make sure and it's still unplayable.
---
If you believe in the flying Spaghetti Monster and are 100% proud of it copy this to your sig.
3 years ago#4
did you try running it in the other direct x option?
---
Gamefaqs game rating system : 9-10 = Best Game Ever. 8-9. Major dissapointment. 8 and below : Garbage. This is getting ridiculous. people who agree so far = 70
3 years ago#5
I had trouble with crashes and poor framerate too. Try turning ambient occlusion off completely. That worked for me.
3 years ago#6
I'll give both a try tonight
---
If you believe in the flying Spaghetti Monster and are 100% proud of it copy this to your sig.
3 years ago#7
I'm on mobile now but there is a program to run before you play this game that will fix this issue. It went from unplayable to max settings for me. I'll link it when I can.
3 years ago#8
_DTM_ posted...
I'm on mobile now but there is a program to run before you play this game that will fix this issue. It went from unplayable to max settings for me. I'll link it when I can.


Thanks man, that would be awesome as the other suggestions didn't do a whole lot unfortunately.
---
If you believe in the flying Spaghetti Monster and are 100% proud of it copy this to your sig.
3 years ago#9
bratt100 posted...
_DTM_ posted...
I'm on mobile now but there is a program to run before you play this game that will fix this issue. It went from unplayable to max settings for me. I'll link it when I can.


Thanks man, that would be awesome as the other suggestions didn't do a whole lot unfortunately.


Extract and run Orochi-CEG.exe
http://www.mediafire.com/?s6zstry67txy68z

I hope this helps you like it did with me. I originally had the issue with Portal 2 and after digging for ages I found one guy with this fix and was surprised not many people mentioned it. I thought it was just a Portal 2 issue though so when this game gave me a low framerate I did the same searching and found absolutely no solution that worked until I figured it would be worth a shot to run this and it actually worked.
3 years ago#10
_DTM_ posted...
bratt100 posted...
_DTM_ posted...
I'm on mobile now but there is a program to run before you play this game that will fix this issue. It went from unplayable to max settings for me. I'll link it when I can.


Thanks man, that would be awesome as the other suggestions didn't do a whole lot unfortunately.


Extract and run Orochi-CEG.exe
http://www.mediafire.com/?s6zstry67txy68z

I hope this helps you like it did with me. I originally had the issue with Portal 2 and after digging for ages I found one guy with this fix and was surprised not many people mentioned it. I thought it was just a Portal 2 issue though so when this game gave me a low framerate I did the same searching and found absolutely no solution that worked until I figured it would be worth a shot to run this and it actually worked.


Someone can correct me if I'm wrong, but isn't that an AMD ONLY fix? The op clearly stated he has an i5 processor. I'm pretty sure he should not run that.
  1. Boards
  2. Saints Row: The Third
  3. Game running at 3-5 FPS

Report Message

Terms of Use Violations:

Etiquette Issues:

Notes (optional; required for "Other"):
Add user to Ignore List after reporting

Topic Sticky

You are not allowed to request a sticky.

  • Topic Archived