Game running at 3-5 FPS

#1bratt100Posted 6/4/2012 2:45:55 AM
I have an i5 running at 3.33 ghz and a gtx560 with 8 gigs of ram and it crawls...what am I doing wrong as this should be able to max the game out.
---
If you believe in the flying Spaghetti Monster and are 100% proud of it copy this to your sig.
#2ATARIJAWAPosted 6/4/2012 3:10:02 AM
Not sure. I have an I7 with a 560 and 8 gigs of ram and this game runs perfectly. Try changing some of the graphics options.
---
Gamefaqs game rating system : 9-10 = Best Game Ever. 8-9. Major dissapointment. 8 and below : Garbage. This is getting ridiculous. people who agree so far = 70
#3bratt100(Topic Creator)Posted 6/4/2012 3:19:52 AM
I dropped everything to low just to make sure and it's still unplayable.
---
If you believe in the flying Spaghetti Monster and are 100% proud of it copy this to your sig.
#4ATARIJAWAPosted 6/4/2012 4:41:35 AM
did you try running it in the other direct x option?
---
Gamefaqs game rating system : 9-10 = Best Game Ever. 8-9. Major dissapointment. 8 and below : Garbage. This is getting ridiculous. people who agree so far = 70
#5brianpoetzelPosted 6/4/2012 8:28:12 AM
I had trouble with crashes and poor framerate too. Try turning ambient occlusion off completely. That worked for me.
#6bratt100(Topic Creator)Posted 6/4/2012 10:07:21 PM
I'll give both a try tonight
---
If you believe in the flying Spaghetti Monster and are 100% proud of it copy this to your sig.
#7_DTM_Posted 6/5/2012 2:01:54 AM
I'm on mobile now but there is a program to run before you play this game that will fix this issue. It went from unplayable to max settings for me. I'll link it when I can.
#8bratt100(Topic Creator)Posted 6/5/2012 2:39:33 AM
_DTM_ posted...
I'm on mobile now but there is a program to run before you play this game that will fix this issue. It went from unplayable to max settings for me. I'll link it when I can.


Thanks man, that would be awesome as the other suggestions didn't do a whole lot unfortunately.
---
If you believe in the flying Spaghetti Monster and are 100% proud of it copy this to your sig.
#9_DTM_Posted 6/6/2012 12:53:01 AM
bratt100 posted...
_DTM_ posted...
I'm on mobile now but there is a program to run before you play this game that will fix this issue. It went from unplayable to max settings for me. I'll link it when I can.


Thanks man, that would be awesome as the other suggestions didn't do a whole lot unfortunately.


Extract and run Orochi-CEG.exe
http://www.mediafire.com/?s6zstry67txy68z

I hope this helps you like it did with me. I originally had the issue with Portal 2 and after digging for ages I found one guy with this fix and was surprised not many people mentioned it. I thought it was just a Portal 2 issue though so when this game gave me a low framerate I did the same searching and found absolutely no solution that worked until I figured it would be worth a shot to run this and it actually worked.
#10Bolt ThrowerPosted 6/6/2012 4:10:06 AM
_DTM_ posted...
bratt100 posted...
_DTM_ posted...
I'm on mobile now but there is a program to run before you play this game that will fix this issue. It went from unplayable to max settings for me. I'll link it when I can.


Thanks man, that would be awesome as the other suggestions didn't do a whole lot unfortunately.


Extract and run Orochi-CEG.exe
http://www.mediafire.com/?s6zstry67txy68z

I hope this helps you like it did with me. I originally had the issue with Portal 2 and after digging for ages I found one guy with this fix and was surprised not many people mentioned it. I thought it was just a Portal 2 issue though so when this game gave me a low framerate I did the same searching and found absolutely no solution that worked until I figured it would be worth a shot to run this and it actually worked.


Someone can correct me if I'm wrong, but isn't that an AMD ONLY fix? The op clearly stated he has an i5 processor. I'm pretty sure he should not run that.