How do I change NAT to open?

  • Topic Archived
  1. Boards
  2. Saints Row: The Third
  3. How do I change NAT to open?
4 years ago#1
Its already on NAT type 2 which allows me to connect to anyone but everytime I go to match making I get disconnected, because its not set to, open, has anyone run into this problem?
---
PSN:solidterry
4 years ago#2
I need to know this too. I can join but not be joined :/
---
http://imageshack.us/photo/my-images/15/badgewl.gif/
4 years ago#3
I think it has to do with your router settings. You need to allow port forwarding.
4 years ago#4
How do I do this?
---
PSN:solidterry
4 years ago#5
Go into your router settings and look for WAN. Youll find the option to open ur nat there.
---
I have nothing
4 years ago#6
Specifically, it's usually under the Firewall Settings, and then "Port Forwarding". You need to open the following ports (whatever setting your router has that allows you to set custom ports):

TCP: 80, 443, 5223
UDP: 3478, 3479, 3658

Each of these 6 have to be set individually - do not choose "both" TDP and UDP.

You can also specify a range, e.g. for TDP 80-5223, though technically such a broad range could be risky. Nothing is likely to come of it, though.
4 years ago#7
Hm, after making those changes, SR3 is still giving me the "NAT is not open" message. Still searching for an answer.

See, this is one of those things that should be in the damn manual.
  1. Boards
  2. Saints Row: The Third
  3. How do I change NAT to open?

Report Message

Terms of Use Violations:

Etiquette Issues:

Notes (optional; required for "Other"):
Add user to Ignore List after reporting

Topic Sticky

You are not allowed to request a sticky.

  • Topic Archived