***NOTE: Ubisoft Servers unavailable*** message @ U-play

#12eachhisownmaskPosted 1/21/2010 8:30:44 AM

***************************************PLEASE NOTE**************************************************** ********************To all experiencing Ubisoft server problems from AC2 MENU ********************************


It's been almost a week since I've been able to access U-Play from the AC2 menu. I had won an exclusive map on ebay and wanted to unlock it, but was unable to because of the servers issue. After filing an official tech report (ticket) and going back and forth with Ubisoft tech department who tried to convince me that it was a PSN network issue (even though I was able to access PSN store, download Demos and use my browser!!!), I decided to take the matter in my own hands.


Today (01/20/10) I tried logging on to U-play from the AC2 menu (by pressing the triangle button) from my PS3 but NOT under my usual PSN ID. I logged on under another ID/profile I have on my PS3 and I WAS ABLE to log on to Uplay without a problem. I got the main menu screen and noticed that there is an invitation for the web-based battle challenge on the bottom of the screen. I must add that I have NEVER played AC2 under this ID before, so there is no AC2 'save' associated with this ID. Then I logged out and logged back on under my regular ID (toeachhisownmask), the one I've been having trouble accessing Uplay with, and of course - the same exact thing happened - I was UNABLE to access U-play (Ubisoft servers), got the same message I've been getting all this time, and I noticed that the web battle invitation is missing from the bottom of the screen.


I might also add that I have a Platinum associated with that ID AND that ALL of the Secondary memories had been completed for this profile (with the exception of Capela Sistina under 'Locations' for Roma. Then I realised actually that I WAS UNABLE TO ACCESS UBISOFT SERVERS FROM THE AC2 MENU EVER SINCE I'VE COMPLETED ALL THE SECONDARY MEMORIES!


SO, like I previously stated IT IS NOT the PSN network I have an issue with - the problem comes from Ubisoft. Please feel free to copy/paste and forward this to appropriate channels so the tech dpt. can look it up and possible issue a patch that would resolve this issue in the future and provide a resolution for so many of us.

******************************************************************************************

IF YOU HAVE ANYTHING ELSE TO ADD THAT MIGHT BE OF ANY HELP, PLEASE DO SO HERE.

******************************************************************************************

to access official ubisoft forum tread about this problem click here and here. Thank you all for your input.

#2yaboyPosted 1/21/2010 11:51:41 AM
I can offer you no help, but I was able to log into uplay before and after doing every single thing in the game.
---
:::M::: :::o::: :::F::: :::a::: :::T:::
#32eachhisownmask(Topic Creator)Posted 1/21/2010 11:59:14 AM

yaboobie posted...
I can offer you no help, but I was able to log into uplay before and after doing every single thing in the game.
---
:::M::: :::o::: :::F::: :::a::: :::T:::


Hmm.. You completed ALL Secondary memories (Assassinations, Beat up events, Races, treasures, etc)? Do you also have ALL of the trophies? That's interesting to know (and further just confuses the hell out of me).. please let me know!

#4JimiMorrison187Posted 1/21/2010 12:47:56 PM
Interesting. I was just going to come here and post that I got on the UPlay site from my computer for the first time jsut now since I got the game. Finally got my 10 Uplay points from logging into the website from a computer : /.

So...it's up right now if anyone still hadn't been able to confirm their account on the UPlay website.
#52eachhisownmask(Topic Creator)Posted 1/21/2010 1:42:25 PM

JimiMorrison187 posted...
Interesting. I was just going to come here and post that I got on the UPlay site from my computer for the first time jsut now since I got the game. Finally got my 10 Uplay points from logging into the website from a computer : /.

So...it's up right now if anyone still hadn't been able to confirm their account on the UPlay website.


I CAN log on to my U-play account from my PC. I cannot log on to my U-play account through my PS3 (AC2 menu, to be precise). I was able to do so earlier last week, got 120pts, redeemed 70, still have a 50pts balance. My account has been linked, that's not the issue. But it seems to me that ever since I accomplished all of the secondary memory tasks, I have been getting that goddamn 'Ubisoft servers are unavailable at this time..." Has anyone else had this happen to?

#6JimiMorrison187Posted 1/21/2010 2:03:41 PM
I have always been able to log on with my PS3. Just couldn't get on the website until now. I don't go into it all the time on my PS3 because there is nothing there really, but I have gotten on there every time I tried. Jut unlocked the crypt yesterday. Wish I would have unlocked the armor though after playing the stupid crypt for 4 chest with cash in them I didn't need and a few paragraphs of background story.
#7yaboyPosted 1/21/2010 4:06:12 PM
Yeah, I got all that good stuff. Trophies, feathers, treasures, glyphs, races, and whatnot. 97.whatever%
---
:::M::: :::o::: :::F::: :::a::: :::T:::
#8the_requiemPosted 1/21/2010 9:48:37 PM
I got the Altair costume on 20th and got through just fine. Already played the crypt on my friend's PS3, so decided not to waste points on that. Now AC2 theme for PS3... what wallpaper looks sweet.
#9PabloDuganheimPosted 1/21/2010 11:04:40 PM
2each..., so it sounds like you're mushing along nicely on the issues, but U-play is still dropping the ball. Keep slugging, maybe it will finally get resolved. Were you able to access the Shipyard Arsenal yet ( I think I already know the answer)? At least they sound somewhat more responsive than say, Bethesda. The other encouraging thing is that since U-Play is still listed as a Beta, they will probably (hopefully) get it together by the time the DLC supposedly drops. At least I really, really, really hope they do. That would be my best guess. Be sure to keep us updated, as I can see that others are having issues with this. Good luck!

Off Topic Warning:
And apologies for going completely off topic now, but a quick shout to JimiMo187! Good to see you on this board too and you are one of the people that has convinced me to get Demon's Souls. I'll see you on that board when I get going! Should be soon and I'll look for ya when I get my ass handed to me on that game! Thanks man! Or maybe it will be curses when I find out just how insane that game is!
---
Every normal man must be tempted at times to spit on his hands, hoist the black flag, and begin slitting throats-H.L. Mencken
#10yodtaoPosted 1/21/2010 11:38:41 PM
I get the same problem too. I can logon to U-Play only the first time and spend my points (10 for logging on from PC and 10 for logging on from PS3) on the lamest PS3 theme ever. Since then, I have never been able to logon to U-Play again.

I have not finished the game yet, so I don't think completing ALL Secondary Missions or acquiring Platinum Trophy is the problem.

I got my U-points for "Welcome to the Animus 2.0", but not for "Undertaker" and "Bleeding Effect". My progress right now is about 3-4 missions into Venice.

My guess is because the zone of the game. I have a US version disc, using US PSN account, but I live in Asia. Might be possible??

---
Peace means having a bigger stick than the other guy.
More topics from this board...
Glitchy Weirdnesshugaddict24/12 1:37PM