How to manually change resolution?

#1Metalballer90Posted 10/10/2009 11:43:12 AM
I kind of got cocky and raised my resolution and AA way too high, and now when i try to start the game it gets stuck at loading profile elements because of the huge frame rate issue now. How do i manually change the graphics without launching the game?

Thanks.
---
Dell XPS M1530 - 15.4" wide screen laptop - Full HD LCD 1920 x 1200 screen
Core 2 T8300 2.4GHz|4gb DDR2 667MHz|8600M GT 256MB GDDR3|320gb hd 5400 rpm
#2cody4783Posted 10/10/2009 12:22:30 PM
Go to this folder on your computer:
<yourusername>\Documents\NFS SHIFT

There you will find a "graphicsconfig.xml" file. You can either try to edit it and see if it fixes the problem, or delete it all together (Make a backup before you edit/delete it to be safe), and that would reset all your settings.
---
RePC: http://i305.photobucket.com/albums/nn233/cody4783/cody4783.jpg
PSP-1001 (+.[5.0M33-6]-:-), PS2s: 50K Fat (V9) Modded+500GB HDD/70K Slim(V12).
#3primebossPosted 10/10/2009 1:21:20 PM
Get a better computer that can actually run the game. :)
---
PSN: PrimeHero, Steam: Labeatrrahmani
Follow me at: twitter.com/primboss
#4sisqo_in_brumPosted 10/10/2009 4:47:14 PM

thats a stupid reply. sytems requirements says it more than meets the minimum by havin maximum bar. i have the same card and i have ran it at max resolution with 8x aa (1880x1050) full detail. low frames but it ran. i dont no what to suggest to the original post cos i have a loaded version. i have to load my game from the folder the game .exe is to load it. if i do a short cut and load it goes black. also its the shadows thats the problem for me. if u go low thn it crashes. maybe it does on high too. leave it on medium.

#5sisqo_in_brumPosted 10/10/2009 4:48:32 PM

thats a stupid reply. sytems requirements says it more than meets the minimum by havin maximum bar. i have the same card and i have ran it at max resolution with 8x aa (1680x1050) full detail. low frames but it ran. i dont no what to suggest to the original post cos i have a loaded version. i have to load my game from the folder the game .exe is to load it. if i do a short cut and load it goes black. also its the shadows thats the problem for me. if u go low thn it crashes. maybe it does on high too. leave it on medium.

#6jimbonaterPosted 10/12/2009 2:47:23 PM
Ironically if I lower my shadow detail below high the game crashes after about 30 seconds into the race. If I set shadows to high it runs fine which ticks me off since I'm pretty sure the shadow setting effects CPU load. I haven't found settings that really change the frame rate at all I can max everything with 8XAA/16AF and it runs the same as with them off. So its eye candy all the way for me.

This is for a 512MB HD 4770

---
Game Cube 1.5 will fail -CrimeCraft