PC Framerate problem

  • Topic Archived
  1. Boards
  2. Alice: Madness Returns
  3. PC Framerate problem
4 years ago#1

I have to admit this game looks better than I expected, but i am really troubled by the framerate issues i've been having.

First of all its capped at 30, does anyone know why/if i can change it?


Second I have a pretty good PC that can run games like the Witcher 2 on decent settings at 40-50FPS and this game doesn't look as good or have as much on screen - and when i've gotten into some big fights with those black ooze dudes, my framerate just gets destroyed like down to 10, i've never had such a low framerate anywhere. And the game runs at 30 everywhere else likes its too easy.

Whats worse is i cannot prevent it, i've turned off all the special settings and changed the resolution from 1920x1080 to 1280x720 and so on, and it has had zero impact on helping the framerate. The game looks like crap and im getting 10fps. Those ooze guys die, and leave their reflective ooze on the floor, the bolt bugs shatter and leave debris everywhere and its like the game can't handle it, and i can't make it playable.

Maybe its an issue with certain graphics cards or something, I have an ATI Sapphire Radeon HD 5770 1GB.

PC Gamers please comment on how it runs on your machine. Cheers.

4 years ago#2
lulz console port
---
http://img513.imageshack.us/img513/5075/kumauy6.jpg
http://img5.imageshack.us/img5/7567/kuma.jpg
4 years ago#3

make sure its not using any of the advanced physics.

4 years ago#4

Yeah I have, its stupid theres no setting i can change to fix it.

4 years ago#5
Harr0w19 posted...
Yeah I have, its stupid theres no setting i can change to fix it.

It seems the game is auto-running PhysX...which blows for ATI users (I have the same card as you BTW) that doesn't support PhysX.

Try looking in the game directory for a config or .ini file. If you do find it, then try, with some patience, to look for a line dealing with PhysX and set it to either "0" or "False".

It's amazing this option is not in the Options Menu. Are you sure you've looked thoroughly?
4 years ago#6

yeah, this POS console port is capped at 30FPS.

here's how to change the max FPS to 60, give it a try

documents/my games/alice madness returns/config

open 'aliceEngine' with notepad

look for MaxSmoothedFrameRateand change it to 60

4 years ago#7
^ Thanks for the tip. I'll try that when I get home and install it.
---
Okay, I'm done now. It's just not funny anymore.
4 years ago#8

Yeah good posts guys, thanks. I've fixed the framerate, changed the cap to 60. There isn't an option to disable Physx in the game so i am going to have to try what you said and see if i can disable it in the notepad.

thx again. will report if i figure it out

4 years ago#9

Yeah I don't know if it was originally there and i removed it, but when i redid the document with all PhysX properties set to "False" the option for PhysX was available in game, and I set it to low, and proceeded to get 50-60FPS the whole time i was fighting a ton of guys.

Problems solved. Appreciate the feedback all.

4 years ago#10
This topic is also great help to me! Thanks everyone!
---
"Don't touch my Champene Horsmen"
  1. Boards
  2. Alice: Madness Returns
  3. PC Framerate problem

Report Message

Terms of Use Violations:

Etiquette Issues:

Notes (optional; required for "Other"):
Add user to Ignore List after reporting

Topic Sticky

You are not allowed to request a sticky.

  • Topic Archived