BUG unable to load saved game because of dlc?!

#1ogmatt16Posted 10/20/2010 5:08:31 AM
i got about 9 hours into the game and then the screen froze so i restarted my xbox and tried to load my last saved game but it says unable to load game because you no longer have the dlc in this save do you wish to continue i say yes then it says you do not have a storage device i reloaded a save that was 2 hours behind and played through to where i was at and then my screen froze again and the same thing happened again. My last save that works was in novak while i was doing the power plant quest, and the area that my game continues to bug out in is right before i go to new vegas for the main storyline.


so i was just curious is anyone else having this problem if so do you have any solutions or know a site where i can find one?
#2Darkcloud1985Posted 10/20/2010 5:17:20 AM
Yea i just had this happen to me like 20 mins ago. both my auto save and my save file are doing this. tried everything thing to fix this but no luck. have 15 hours on this game and i really dont want to start over. hopefully there is a patch to fix this problem
---
Fever gone but itchy. Hungry and eat doggie food. Itchy itchy Scott came ugly face so killed him. Tasty. 4 Itchy. Tasty
Wii Friend Code : 0527-6884-1974-9579
#3LegiondonutsPosted 10/20/2010 9:28:30 AM
[This message was deleted at the request of a moderator or administrator]
#4moomadnessPosted 10/21/2010 1:26:08 AM
I am 12 hours into the game when this happened. The game froze on me while I was doing the power plant quest.
I own the xbox 360 version. Apparently many others have the same problem too. I am totally not sure what I can do but I dont want to restart. Wondering if they will release a patch...
#5becksPosted 10/21/2010 1:29:25 AM
Now this is unacceptable. Graphical glitches can be acceptable but game breaking bugs is not acceptable at all.
Please everyone if you get this problem report it to them otherwise only a few reports and they may think it is an isolated incident.
#6becksPosted 10/21/2010 1:32:09 AM
So is this happening to people only at the power plant quest?
#773_XB_FalconPosted 10/21/2010 1:34:19 AM
I only ever had this happen to me with Fallout 3, since I downloaded all 5 DLCs. It only happened to me whenever my internet connection was down or whenever xbox LIVE goes down. It checks to verify your DLC everytime you startup the game once you have one installed, so if you don't maintain an active LIVE connection, you cannot access save files that use DLC.

They got us all early with New Vegas since the 1st DLC was packed with the game. Once you install it, your a slave to LIVE if you want to keep playing your initial character.
---
PSN : 'TIer' , GamerTag: "TIer29"
#8becksPosted 10/21/2010 1:36:08 AM
^^^^^^ Can anyone else confirm they got this bug when they had no internet connection?
#9xAlucardraculAxPosted 10/21/2010 1:47:33 AM
I got this bug during the Ghoul's in space mission, with that freaking SPACE SUIT!!!!! Ugh!! Im keeping tons of backup saves now :(
---
Death Is In The Air!
#10lithium210Posted 10/21/2010 2:11:22 AM
you dont need live at all, thats just bs.