Console command for run speed?

#1DefiladePosted 10/21/2010 8:12:56 PM
I tried setgs fmoverunmult #, this was from fallout3 and the command is actually being input without and error, but I'm pretty sure it doesn't work.

I came across another post on another forum saying setav fmoverunmult # was it for NV, but I get an error.
#2Defilade(Topic Creator)Posted 10/21/2010 8:34:06 PM
Retraction, setgs moverunmult # does work. Odd thing, is I keep increasing the increments from 6, 7, 8, 20, 100, and 1000 and noticed no difference. Finally when sitting at 1000 I was just moving at normal pace then just started moving at lightspeed bugging the game out.
#3derekgraddyPosted 10/22/2010 4:49:15 AM
great, i tried this and it didnt work so i thought...no big deal. then i played for a few hours and took a break. when i reloaded my save my run speed is now slower than trying to walk when over encumbered....and i have no idea how to fix it. looks like ill be starting all over AGAIN.
---
Set signature in options page.
#4UltralazuliPosted 10/22/2010 6:52:03 AM

Noobs.

1. Stop walking. Run. Make sure you didn't hit capslock.

2. Make sure you really ARE NOT over-encumbered.

3. The command to set all sentient humanoids runs speed is "setgs fmoverunmult #". This alters both you and anything that can talk. Default is 5, should only use 15, max. 10-12 is comfortable for me.

4. When using that command, it won't take into effect unless you change your run speed somehow, ex. drawing or holstering a weapon, changing armor, walking and then running again, etc.

5. Keep in mind that if you increase the runspeed through that command, any other NPC's (sentient humanoids; can talk) thast wanna get somewhere in a hurry (fleeing, moving during combat, rushing somewhere, etc.) will move that fast as well, depending on armor, etc. Setting it too high (ex. above 10) can make non-vats combat exceptionally difficult especially for melee specialists as the enemy will run away at blinding speed, just as you can. There's another command hidden somewhere deeper in the list that increases only the player's runspeed, but i forget what it is, worth some digging. I think it might actually obe some out of game file editing but not sure.

6. In relation to #5, this does not directly affect any NPCs that are not in a rush to get somewhere (ex. neutrals/friendlies cruising through a town or faction home, caravans that are not under attack, etc.). That way, you can activate this command and still be able to converse with other people.

#5derekgraddyPosted 10/22/2010 2:50:03 PM
ive tried all of those things and i still cant get more than a crawl. i tried setting it back to 5 and everything between that and 15 and my speed doesnt change at all. tried holstering and unholstering, toggling run/walk, changing armor, i am absolutely not over-encumbered, but i have noticed that when i jump i go faster for just a second and then once i land i go fast for another second but then its back to snail pace. is there a command to disable any effects activated by other console commands?
---
Set signature in options page.
#6UltralazuliPosted 10/22/2010 5:07:23 PM

derekgraddy posted...
ive tried all of those things and i still cant get more than a crawl. i tried setting it back to 5 and everything between that and 15 and my speed doesnt change at all. tried holstering and unholstering, toggling run/walk, changing armor, i am absolutely not over-encumbered, but i have noticed that when i jump i go faster for just a second and then once i land i go fast for another second but then its back to snail pace. is there a command to disable any effects activated by other console commands?
---
Set signature in options page.


I would honestly suggest starting up a new game, possibly reinstalling FONV. If you want you can try some of the other console commands. They are listed with accurate effort at fallout.wiki.com

#7dg823Posted 10/22/2010 5:16:28 PM
Is there any way to make a Fallout 3 mod work in Fallout New Vegas? I know there was one that only made the player faster.
#8KD_ViktorPosted 10/26/2010 5:01:13 AM
I know this thread is about a week old, but I searched for it to find some information. I fiddled around with things and, yeah, the SETGS FMOVERUNMULT seems to be default at 5, as far as I could tell in terms of the NPCs moving around properly.

PLAYER.SETAV SPEEDMULT will change your character's movespeed, with 100 being default (like, 100%). So, 120 will make you 20% faster, and not change the NPCs. You companions are included in this, so you will outrun them at much higher speeds. SETGS FMOVERUNMULT will also further increase your speed based on your SPEEDMULT as well.

Just figured I'd put that out there for people that may be lookin' for answers.
#9KD_ViktorPosted 10/26/2010 5:09:55 AM
Oh, and just for clarification you do need to change your movespeed somehow to get the change. Walk for a second, switch between one-hand and two-hand, etc.

SETGS FMOVEBASESPEED will also effect speed of yourself and NPCs as well, I assume not just with running.

Sorry for double posting and all that goodness.