How do you enable console?

  • Topic Archived
  1. Boards
  2. Fallout: New Vegas
  3. How do you enable console?
5 years ago#1
In FO3 on my old desktop i had to do something special to get the console to pop up, and i was wondering on my laptop (windows 7 64 bit) if i need to do the same i tried pressing the tilda ~ key in game but it doesn't do anything.
I don't know if there is a enable console button in settings but was wondering if anyone had to do something extra to get their console to open up?
---
Prof. Membrane: "Son,There better not be any walking dead up there!"
Dib: "Nothing to worry about dad, and i said i was sorry about that!"
5 years ago#2
bump, I also, am in the exact same situation, I remember I had to do something in Fallout 3 but I can't remember what.
---
The most objective point of view is a cynical one.
5 years ago#3
Mine was enabled by default, not sure what issue you two are having.
5 years ago#4
in the INI text file, theres a line that says enableconsole 0 (or similar). Change the 0 to 1, save the file, and boot the game. then hit the ` key.
---
All Systems, Full Power!
5 years ago#5
If you have an IR receiver connected to your computer the ehome(something device) needs to be disabled in the device manager settings, cause the IR device changes the ~ key to something else.
5 years ago#6
That sounds very familiar (the ini file suggestion) and I'm guessing you are talking about this file:

C:\Program Files (x86)\Steam\SteamApps\common\fallout new vegas\Fallout_default.ini

Problem is that I only have an option called bAllowConsole and it is already set to 1.
bAllowConsole=1

I looked at the other topics about the Infrared device/ehome and I don't have any devices like that and none appear in Device Manager so I'm sure that's not the problem...
---
The most objective point of view is a cynical one.
5 years ago#7
Thats right, enableconsole was half life I think. its always something glaringly obvious anyway.

But it looks like your issue is something else then.
---
All Systems, Full Power!
5 years ago#8
I had this issue with my laptop as well, its the IR receiver messing things up for you.

Control Panel>Device Manager>Human Interface Devices

Look for an infrared receiver and disable that. Tilde should now open the console for you.
---
Why is it that no matter how much you shake and dance, the last drop is always on your pants?
5 years ago#9
On my computer its the button directly above the tilde key (the most top-left key).

---
You'd shoot a man in the back?
It's the safest way, isn't it?
5 years ago#10
I figured out what the problem was for me - I was playing with the xbox 360 controller and apparently that disables the ~ key. As soon as I unplugged the controller and started the game up the ~ key worked.

I suspected that might be the problem but at the same time I didn't really think it could be because most of the other keyboard buttons still work...thanks for the suggestions everyone. TC - sorry for hijacking your topic, hopefully one of these suggestions fixes it for you!
---
The most objective point of view is a cynical one.
  1. Boards
  2. Fallout: New Vegas
  3. How do you enable console?

Report Message

Terms of Use Violations:

Etiquette Issues:

Notes (optional; required for "Other"):
Add user to Ignore List after reporting

Topic Sticky

You are not allowed to request a sticky.

  • Topic Archived