Need Help...."Cannot find "Fsgame.ltx" error, this is my first Stalker game!!!

#1StalkerWontWorkPosted 2/5/2010 10:01:40 PM
Hello, this is my first Stalker game and I've been reading up on it a bit. Anyway I bought it today and I get an error when trying to play it. I've reinstalled and got the same error again. I've read all on the web how this game is notorious for problems so I was wandering can anyone in here help me?

I have an Nvidia 8800GT
CPU=E6750
4 Gigabytes of Ram
Vista 64 Bit

This is my error.

Cannot open file "fsgame.ltx".
Check your working folder.


I googled it and the error is common but I could not find an actual fix to the problem. Ive seen fixes that say "make a cmd file add this line" but I cannot seem to make that file and get it to work. So I ask can anyone help me fix the problem so I can play this game tonight? If I can't seem to make the file correct can someone make the file for me, upload it for me, and tell me which folder to put it in to get the game to work? I've contacted customer support but it seems like a 1-2 week wait...

This is my first Stalker, brand new computer, and I am extremely desperate to use it tonight!

Just upgraded from a 128mb Nvidia 6800, AMD rig from years ago, and I'm dying to see this game!
#2StalkerWontWork(Topic Creator)Posted 2/5/2010 11:23:18 PM
Can anyone please help me GSC and official Stalker forums are practically dead.
#3exclusiveburnerPosted 2/5/2010 11:27:55 PM
Good luck buddy, I couldn't beat SOC until about a month after patches, and I couldnt get out of the swamp area in Clear Sky until two weeks after I bought the game.....

Do yourself the favor and return it asap, say it is broken, doesn't install, demand a refund, and go buy Mass Effect 2......play that for about a month, then when your done with it ebay it, use those ebay funds to buy Call Of Pripyat and hope theres a patch out by then.....
#4giocarePosted 2/5/2010 11:31:14 PM
[This message was deleted at the request of the original poster]
#5giocarePosted 2/5/2010 11:33:45 PM
The only thing I could find about your problem were people who bought the retail game and tried to run it through Steam.

Another possible solution that some people claim works is to run the game through the start menu shortcut.
#6configmePosted 2/6/2010 12:03:59 AM

If you are trying to start it by clicking xrEngine(only one I know that gives said message), then you're an idiot. You need to use Stalker-COP in the main directory.

#7StalkerWontWork(Topic Creator)Posted 2/6/2010 12:10:22 AM
Theres no shortcut on the start menu, and I do not even have Steam on my pc....

On the start menu all thats there is a link to the game site, a link to the publishers website, and a readme.....

So aggravated right now, I'm sure its something simple, but its been holding me back from playing for about 2 hours. I googled it and these links give suggestions but they're lacking info.

http://www.gamespot.com/pc/action/stalkerclearsky/show_msgs.php?topic_id=m-1-45507312&pid=942067

and

http://www.gamespot.com/pc/action/stalkerclearsky/show_msgs.php?topic_id=m-1-45930938&pid=942067
#8EinhanderkillerPosted 2/6/2010 12:33:23 AM
Delete your user.ltx in
C:\Users\Public\Documents\S.T.A.L.K.E.R. - Call of Pripyat

This will fix your problem.
#9StalkerWontWork(Topic Creator)Posted 2/6/2010 1:01:14 AM
Einhanderkiller you are a god amongst men!!!!
#10StalkerWontWork(Topic Creator)Posted 2/6/2010 1:17:32 AM
It worked, played for 5 minutes then it froze.....haha typical for this game I guess?

I'm just glad I got to play it for a little bit, I'll feel much better when I wake up tomorrow knowing I can actually get to the main menu.