Can't use wifi on the 3DS?

  • Topic Archived
  1. Boards
  2. Pokemon SoulSilver Version
  3. Can't use wifi on the 3DS?

User Info: metroidman92

metroidman92
5 years ago#1
My 3DS works just fine with my Wi-Fi connection (tests show that I'm fully connected) and yet I can't get my Soul Silver to work with my Wi-Fi.

When I go into the game's wi-fi settings (old DS Operating System menu) I can't connect with my router. Apparently my security isn't compatible. Is there a reason the 3DS' Wi-Fi doesn't supersede Soul Silver's?
I believe that what doesn't kill you, simply makes you... stranger...

User Info: Mikey_R

Mikey_R
5 years ago#2
Soul Silver doesn't support WPA protection, so it cannot connect through it despite the 3DS being able to.
http://s7.zetaboards.com/Burnin_Rubber/index/
Pokemon Black FC: 5114 2610 0638

User Info: metroidman92

metroidman92
5 years ago#3
So... Nintendo just decided to make HG/SS not WPA compatible? That makes no sense... Thanks, tho.
I believe that what doesn't kill you, simply makes you... stranger...

User Info: ScrawlKnight

ScrawlKnight
5 years ago#4
No DS games are WPA compatible. It's not just HG/SS. I don't know about the 3DS.
"This is GameFAQs. Opinions don't exist here." - homerowed

User Info: rpj123

rpj123
5 years ago#5
i own a 3ds and the way to play online in ds games are simple from your 3ds and go to system setting on 3ds home then internet settings then ds connections then click on an empty slot then access point then you should see your router number if not or it doesnt let you go to yor router setting on your computer and change for wpa to wep this may make you change the passwords of everything thats using the router after that just type in your new password and enjoy i know this because i had to do this with my belkin router
ss fc 4383 4373 4260 name Ricardo black fc 1807 2121 7927
:Rhyhorny4u

User Info: NineTailsOFury

NineTailsOFury
5 years ago#6
barkera posted...
No DS games are WPA compatible. It's not just HG/SS. I don't know about the 3DS.

Well, there is pokemon black/white, but that's the only WPA-ready one I know of.
"Knowledge is knowing a tomato is a fruit; Wisdom is not putting it in a fruit salad."
Unknown

User Info: SH_aN_KeD

SH_aN_KeD
5 years ago#7
I use to have the same exact problem.

To fix this just change your router's security from WPA to WEP.
I would give you a tutorial but I don't know what router you use.
Just look up how to on Google, also make sure you enter the IP address and stuff manually as the DS games can't do it automatically.
Hope I helped.

User Info: CNash

CNash
5 years ago#8
Be careful, though - if you're security-conscious, WEP is significantly less secure than WPA.
And the Lord said unto John, "Come forth and receive eternal life." But John came fifth and won a toaster.
  1. Boards
  2. Pokemon SoulSilver Version
  3. Can't use wifi on the 3DS?

Report Message

Terms of Use Violations:

Etiquette Issues:

Notes (optional; required for "Other"):
Add user to Ignore List after reporting

Topic Sticky

You are not allowed to request a sticky.

  • Topic Archived