Turning Off 3D!

  • Topic Archived

User Info: yoshi7719

6 years ago#1
Has anyone run into a problem where the game always boots up in 3D mode? It's like it's a splitscreen on my t.v. and I always have to turn it off manually in order to get it back to normal (which is an annoying process). Does anybody know how to fix this so it won't always start in 3D?

User Info: thebest360

6 years ago#2
Have the same issuse going on i switch between a 3D tv in the living room and a non 3d tv in the bedroom and the one in the BR wont play???

User Info: Fatal Lightning

Fatal Lightning
6 years ago#3

User Info: thebest360

6 years ago#4

User Info: yanathin

6 years ago#5

I have the same annoying problem. I can't figure out how to NOT play the game in 3D... I have a Samsung PN-50C8000.

User Info: almasbaby

6 years ago#6
This game's in 3D?

User Info: _Killzor_

6 years ago#7
Yeah, my Black ops always starts the game in 3D, and I always have to go into options and turn it off my self.
"It's also just super satisfying to take somebody's money." -Treyarch: Wager Match Trailer

User Info: naqwix

6 years ago#8
Best way to turn off the 3D is to turn off the game - it isn't worth playing w/o the 3D.

But, you can also go into the PS3's video setup, and set the resolutions supported by your TV manually - and don't pick the 3D options. If the PS3 doesn't think your TV can support 3D 'cause that's what you told it, the game won't start up that way.

Report Message

Terms of Use Violations:

Etiquette Issues:

Notes (optional; required for "Other"):
Add user to Ignore List after reporting

Topic Sticky

You are not allowed to request a sticky.

  • Topic Archived