port forwarding

  • Topic Archived

User Info: xdJEBUSbx

xdJEBUSbx
6 years ago#1
I have a linksys wrt310v2 and i have upnp enabled, but I am still having trouble finding games at all times of the day. It is so bad that it won't even find a game and start a lobby with just me in it and where 7 other people have to join just to make it a game. This also was happening with modern warfare 2. if anyone could help it would be so so helpful.

Thanks for reading

User Info: DarkSlayer00001

DarkSlayer00001
6 years ago#2
What is your nat type?
Gt: DarkSlayer00001

User Info: i2KxLeniNx

i2KxLeniNx
6 years ago#3
you NAT is most likely on moderate, you need to open 6 ports in your touter settings, under port forwarding, to have an open NAT

TCP80
UDP88
UDP3074
TCP3074
UDP53
TCP53


those are the 6 ports you need to open manually
From: Tocomba | #003
yeah morone.

User Info: i2KxLeniNx

i2KxLeniNx
6 years ago#4
lol touter

*router
From: Tocomba | #003
yeah morone.

User Info: xdJEBUSbx

xdJEBUSbx
6 years ago#5
nat type is open... you might be thinking it is just my internet speed, but when i plug is straight into the modem it works like a dream and i get host pretty often. does this help you at all?

User Info: xdJEBUSbx

xdJEBUSbx
6 years ago#6
alright, i have a couple of questions about port forwarding...

set the ip address to the address of the xbox?

And

the beginning and end port are the same, correct?

User Info: i2KxLeniNx

i2KxLeniNx
6 years ago#7
the problem is when you plug your xbox in through the router rught? and its works fine with it straight in the modem right? are you sure your NAT is open when it is going through the router, because I have the same exact problem, that is solved when I run it straight through the modem instead of the router.
From: Tocomba | #003
yeah morone.

User Info: xdJEBUSbx

xdJEBUSbx
6 years ago#8
when i go to play xbox live on mw2 it says my nat type is moderate... i dont get it either though

User Info: i2KxLeniNx

i2KxLeniNx
6 years ago#9
and for example to open port TCP 80,

you put port:80 TO port:80 and than there should be a selection where you pick TCP/UDP or both
From: Tocomba | #003
yeah morone.

User Info: i2KxLeniNx

i2KxLeniNx
6 years ago#10
call your router company tomorrow, your going to need to know the user name and password to login into your router settings, which is done by typing 192.168.1.1 in your address bar
From: Tocomba | #003
yeah morone.

Report Message

Terms of Use Violations:

Etiquette Issues:

Notes (optional; required for "Other"):
Add user to Ignore List after reporting

Topic Sticky

You are not allowed to request a sticky.

  • Topic Archived