melee not working right?

#1butch4969Posted 3/22/2011 11:45:58 AM
Hey guys, I seem to have stumbled on a problem, and I'm wondering if anyone else has noticed this as well. It seems that on occassion, the game won't let me melee. whether that means doing a regular melee attack, a charged attack, or even in some cases (here's the REAL problem) a stealth kill. I tried it with some different keys to ensure that it wasn't my mouse button, but it's not. I even used a 360 wired controller to see what it would do and same thing. Anyone else notice this or am I the only one with this issue?
---
---
PSN/X360 tag: Butch4969
#2MrpurposePosted 3/22/2011 12:18:59 PM
Same here, I just came here to ask about it and here you are. This is becoming really annoying. Im going to restart the game see if that gets it working again.
---
PSN: MrPurpose
#3Gunsmoke862Posted 3/22/2011 5:01:30 PM
I am having the same thing happen.. restarting the game fixes it.. and it de-activates melee when you die.. they need to fix this bc restarting every time you die is really annoying
#4antknotPosted 3/22/2011 5:06:38 PM
Try changing to another weapon and hit melee, that somehow fixed it for me.
#5jackalclone1Posted 3/22/2011 10:00:13 PM
Experiencing the exact same issues here, and weapon switching doesn't always work, but restarting does. Hopefully they patch this soon.
#6jonnyboy5555785Posted 3/22/2011 11:04:27 PM

anyone remember how in crysis 1, sometimes when you'd get off a gun turret, you wouldnt be able to jump back on it normally from behind the guard but you had to press F in front of it? happened notably on the train level in warhead also a lot.... maybe it's related to that sorta issue

#7AsellusPosted 3/22/2011 11:27:07 PM
Yeah, I've seen it too.

Doesn't seem to stop you from doing stealth kills but when it happens you can't do regular melee attacks or the charge melee attack. Switching weapons didn't fix it but hitting the next checkpoint did.
#8primortial_k0sPosted 3/22/2011 11:59:19 PM
Add me to the list. Playing the campaign on Veteran, any time I die I have to quit and manually load the most recent save. I'm unable to melee at all, including stealth kills. Also, switching firing modes doesn't work unless I swap my weapon with one on the ground, as was suggested earlier in the thread.
#9Wasa1919Posted 3/23/2011 8:39:05 PM
Yea, I'm getting it too. Also won't let me switch weapon modes, and sometimes won't let me activate the nanovision.