Can you no longer drop items while attatched to the ninja rope?

#1tadmfpolePosted 7/2/2009 2:48:21 AM
...or can I somehow not find the right button? Jetpack you press X as normal to drop whatever, but doing so while on the rope makes you drop right on top of the item you are trying to drop on your enemy. Is this no longer an option like it was on Worms? I use to have Armageddon on the Dreamcast but that was ages ago and I haven't played it since.
---
Wow! You're so hardcore I'll bet you play Tic Tac Toe as a full contact sport! -HappyHappyJoyJoy
#2ddmcgrathPosted 7/2/2009 3:09:34 AM
Clearly you have retreat time on zero.
The standard is 3 second retreat I think.
Change it.
#3tadmfpole(Topic Creator)Posted 7/2/2009 4:02:11 AM
I didn't even think of that, must be the default setting because I didn't change a thing, just started playing campaign. I still don't understand why I have a brief period to drop dynamite on the jet pack but the rope disconnects me instantly if I hit X. I can fly clear out of harms way with the jet pack, doesn't make sense.
---
Wow! You're so hardcore I'll bet you play Tic Tac Toe as a full contact sport! -HappyHappyJoyJoy
#4stonePosted 7/2/2009 8:45:30 AM
I think it depends on how close you are to the ground/enemy.. sometimes I can rope close and drop something, but if I'm against the ground with the rope, i'll unrope everytime I try to drop a weapon (which pisses me off cause it's usually a dynamite and it kills my worm half the time)
---
PONG WAS REAL? I thought that was just a story parents told kids to scare them
#5disintegration7Posted 7/2/2009 11:06:44 AM
that's weird, i've been dropping weapons using X while roping with no problem. I've been mostly playing multiplayer though, so maybe it's different in campaign?
---
GT: Disintegration7
#6jamosthefifthPosted 7/2/2009 8:37:29 PM
AGH! Yeah! This has been pissing me off too! It would have been REALLY nice to have had this working for level 25 of the campaign.
#7tadmfpole(Topic Creator)Posted 7/2/2009 10:22:58 PM
I do not know what the hell happened, but I am no longer having this problem. I tried to find an option to change retreat time, couldn't find one, went to firing range, was able to drop items from the rope no problem. Went back into campaign, no more problems there either...

I'm guessing that particular match I was on in campaign just wouldn't allow it, or it was a glitch. I am positive I tried multiple times last night to drop dynamite, grenades, mines, etc. while on the rope, by pressing the X button, and EVERY single time it would unrope along with dropping whatever I had selected. Now it is not doing it, hope it stays that way.


Wow! You're so hardcore I'll bet you play Tic Tac Toe as a full contact sport! -HappyHappyJoyJoy
#8GrimMTrixXPosted 7/5/2009 9:36:03 AM
if your resting on ground while holding a rope, t seems to make u drop, but if you're hanging in the air, u can drop and get away. I got confused too and thought it just started glitching but i noticed whenever im resting on ground and drop something, i fall off rope, but if im swinging or just hanging there, you can drop and move after as always. kind of an odd thing to do I know, but now you know and knowing is half the battle.
---
TrixX
Now Playing: Prototype/Worms2: Armageddon (Xbox360/XBLA)