any one else having the same problem?

#11dbhomiePosted 4/6/2012 12:30:33 PM
Found my old same problem topic as yours - http://www.gamefaqs.com/boards/960564-xenoblade-chronicles/60386702
---
My PBR friend code is: 2105-7453-9147
#12Protoman_X38Posted 4/6/2012 12:54:46 PM
dbhomie posted...
At a certain part of the game it gets a disk read error. My mate has this game and his has caused his Wii to crash when loading this game.

There was never a patch releaced by Nintendo to fix this error in Europe.

So it's affected the NA version aswell, I always got the disk read error yet after sending it in for SSBB dual layer problem it works... but I still had errors where the Xenoblade screen was black with no background and the audio stopped working and no way do I want to remember the grating sound the Wii makes playing it.

It's a really horrible port and best not played even if the game is great it ruined my experience though it, I made a topic on what it did but it's lost among there countless topics.


is this serious?
---
http://i.minus.com/ibyp8mPjN.gif
#13dbhomiePosted 4/6/2012 12:59:19 PM
Yes sadly it is...

The Europian version was rushed from production and sufferered from many bugs and glitches, there are times when the intro cutscene will jam due to fast movement and the audio will vanish.

Other times will be the long loading screen and the god forsaken black Xenoblade chronicles screen which will have no audio in the background but will sometimes work if your luckly.

Othertimes will be when all your party is loading up you could make your main character jump off a ledge or fall from a high pit and the screen wont respawn them and just show the floor where they fell.. it was a really bad experience to say the most.

Nothings worse than having a state of the art Wii which is patched to fix a disk reading error for SSBB and then a game comes which brings the problem back again.

I hated after finishing it and playing skyward sword to recieve the same bug but it wore off after a while, any level in Skyward at night with no sound makes me scared like how Xenoblades music glitches and mutes and then blackens out the screen ><
---
My PBR friend code is: 2105-7453-9147
#14Protoman_X38Posted 4/6/2012 1:06:19 PM
dbhomie posted...
Yes sadly it is...

The Europian version was rushed from production and sufferered from many bugs and glitches, there are times when the intro cutscene will jam due to fast movement and the audio will vanish.

Other times will be the long loading screen and the god forsaken black Xenoblade chronicles screen which will have no audio in the background but will sometimes work if your luckly.

Othertimes will be when all your party is loading up you could make your main character jump off a ledge or fall from a high pit and the screen wont respawn them and just show the floor where they fell.. it was a really bad experience to say the most.

Nothings worse than having a state of the art Wii which is patched to fix a disk reading error for SSBB and then a game comes which brings the problem back again.

I hated after finishing it and playing skyward sword to recieve the same bug but it wore off after a while, any level in Skyward at night with no sound makes me scared like how Xenoblades music glitches and mutes and then blackens out the screen ><


Doesn't look like anyone else is having these issues with the NA version
---
http://i.minus.com/ibyp8mPjN.gif
#15dbhomiePosted 4/6/2012 1:13:03 PM
They will soon "Trust me they will soon" one even already has a problem with the opening glitching it happened to mine but it got worse throughout the game.

Am awaiting many problem topics to add from others here, it's only a matter of time.
---
My PBR friend code is: 2105-7453-9147
#16mangobone7Posted 4/6/2012 1:16:09 PM
This surprises me actually. I imported the Pal version back in in September and have clocked at least 600 hours into this game since and never ran into a single problem.
#17dbhomiePosted 4/6/2012 1:20:34 PM
You were lucky then, my Wii was fixed by Nintendo after the disk reader error but somehow Xenoblade caused it become much worse, it still seems to do exactually that when I played it.

The opening cutscene having problems is a begining sign for it, as of now no patch was ever releaced for it.

My will sounds like a chainsaw running it, I hated the muted music and the game stopping it was a nerveracking experience one I never want to do again.
---
My PBR friend code is: 2105-7453-9147
#18efalk84Posted 4/6/2012 1:30:40 PM
Backing up what I can as far as my game saves are concerned right now. I just got off the phone with Nintendo they said they will repair my system for free which is a relief. I hope I can get my DLC on some of my games without having to pay for them again. Same can be said for my VC and Wii Ware Games in general. Thinking about selling Mario Kart Wii and Super Smash Brother Brawl because this is not the first time I had to delete data from those games. I was getting a boot error before and had to delete the data from those games and unlock everything again.
#19docman864Posted 4/6/2012 1:35:51 PM
I also want to point out that just because your SSBB worked fine doesn't prove your console is fine. We started noticing the problems, but ignored it until one day SSBB just stopped working. I did manage to get it working at one point, but I thought ejecting it until I got lucky doesn't seem like right solution so I sent the console to nintendo to have it fixed.