Loading Questions

#1JuntaPosted 4/11/2012 5:27:32 PM
Is it normal for the menus (especially shops) to take a few seconds to load up properly? I'm playing on the console straight from the disc, etc. I guess I'm just wondering if my Wii is starting to have problems or if this is generally pretty normal for this game. If so, that's fine, it doesn't bother me, persay, but if it isn't normal, then my disc drive could be dying, and that's an unpleasant thought. :(
---
http://backloggery.com/forsety
PSN: Kyuuen XBL: Kyuuen
#2DranoonPosted 4/11/2012 5:29:58 PM
My copy loads the same way, although this game tears the crap out of my GF's Wii (that's what she said? 0.o). We have 2 obviously and Her's sounds like it's going to explode when she plays this lol. Mine sounds Normal I suppose?
---
XBL =Dranoon
PSN=Dranoon
#3Junta(Topic Creator)Posted 4/11/2012 5:35:45 PM
Yeah, mine sounds alright. It doesn't seem like the console is having trouble loading anything, but when you go to a shop, the background loads first and it takes maybe 2~3 seconds for the actual menu to load up. I guess that's normal though if it happens to you too. That's a relief. I'll get used to it, it's just a minor thing that made me worry about the state of my Wii, since I have heard some people have problems with this game and a few others. ^^;
---
http://backloggery.com/forsety
PSN: Kyuuen XBL: Kyuuen
#4MidgardDragon99Posted 4/11/2012 7:46:49 PM
I didn't have this when I installed to HDD and played from USB Loader, but now that I'm playing on disc there are definitely short load times for menus (the affinity chart always has an actual loading screen but the others just take a second to pop).